02:15:11 <cmurf> #startmeeting Workstation WG (2021-03-23)
02:15:11 <zodbot> Meeting started Wed Mar 24 02:15:11 2021 UTC.
02:15:11 <zodbot> This meeting is logged and archived in a public location.
02:15:11 <zodbot> The chair is cmurf. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:15:11 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
02:15:11 <zodbot> The meeting name has been set to 'workstation_wg_(2021-03-23)'
02:15:13 <cmurf> #meetingname workstation
02:15:13 <zodbot> The meeting name has been set to 'workstation'
02:15:15 <cmurf> #chair mcatanzaro
02:15:15 <zodbot> Current chairs: cmurf mcatanzaro
02:15:28 <cmurf> #topic Rollcall
02:15:30 <cmurf> #info present:    Allan, Chris, Tomas, Michael, Jens, Neal, Kalev, Owen, Langdon, Matthias
02:15:32 <cmurf> #info regrets:
02:15:34 <cmurf> #info present guests:
02:15:36 <cmurf> #topic Approval of Mar 16 minutes
02:15:38 <cmurf> #link https://meetbot.fedoraproject.org/teams/workstation/workstation.2021-03-17-04.18.log.html
02:15:40 <cmurf> #agreed no objections
02:15:42 <cmurf> #topic Announcements, follow-ups, status reports
02:15:45 <cmurf> #info Linux App Summit (May 13) and GUADEC (July 21) CFP is opened!
02:15:46 <cmurf> #info Fedora 34 Beta is going out today
02:15:49 <cmurf> #info GNOME 40.0 is in updates-testing, testing and karma welcomed
02:15:51 <cmurf> #link https://bodhi.fedoraproject.org/updates/FEDORA-2021-b86f087d94
02:15:52 <cmurf> #info GNOME 40 is scheduled to be released upstream tomorrow
02:15:55 <cmurf> #info Test Days last week - a success, some issues are not yet fixed (Welcome Tour)
02:15:56 <cmurf> #link https://fedoraproject.org/wiki/Test_Day:2021-03-17_Fedora_34_GNOME_40
02:15:58 <cmurf> #link https://testdays.fedoraproject.org/events/106
02:16:00 <cmurf> We need to go through results
02:16:02 <cmurf> #topic The Workstation Working Group is a bottleneck
02:16:05 <cmurf> #link https://pagure.io/fedora-workstation/issue/218
02:16:06 <cmurf> Allan: Ideas about how to rework the structure. WWG is mostly a committee and review board. We are lacking the designers (Allan has hard times to catch up will all the assigned tasks to him).
02:16:09 <cmurf> Tomas: Me as a Red Hat Product Owner (simplified - responsible for Fedora side of things in Desktop team)  should be the one that's identifying the priorities and is planning the work. If there are tasks that needs to be done, please assign them to me and I will figure out the assignee (if I find someone internally in the Desktop team). But it's really hard for me to plan the work between
02:16:11 <cmurf> the weeks to get it into our planning.
02:16:13 <cmurf> Matthias: How we will grow the number of bees to do the work
02:16:15 <cmurf> Neal: KDE SIG does have the same problems; people don't feel that they can be part of the group and participate - we have to assure them; Workstation vs KDE SIG - Neal is doing the active outreach for KDE SIG, we are missing this in Workstation, Neal is not aware about any other designers in Fedora community that could join us here.
02:16:16 <cmurf> Kalev: There was Ryan Lerch that was helping with design in past
02:16:19 <cmurf> Neal: He's working on something else.
02:16:20 <cmurf> Allan: We should think more about where and how the task should be done - trying to identify the volunteers that could help with in the beginning when the task is triaged
02:16:22 <cmurf> Allan: I'm interested in pushing more tasks outside of the WWG - to mailing lists, bugzilla, ..
02:16:25 <cmurf> Langdon: Suggesting organizational changes - if you are on a meeting, you have a vote right, should meeting be bi-weekly or weekly, but shorter? Video meetings have their problems as well - when compared to IRC
02:16:27 <cmurf> Kalev: I was mostly against video, but it does have its benefits, but for IRC it's easier to lurk
02:16:29 <cmurf> Langdon: If there's a language barrier, then "talking" on IRC is a lot easier.
02:16:31 <cmurf> Neal: Should we run dedicated outreach events from the meeting itself?
02:16:32 <cmurf> Matthias: Meet the Workstation Working Group meeting
02:16:35 <cmurf> Owen: Tasks are usually quite complex - sadly nothing for newcomers
02:16:36 <cmurf> Langdon: We should prioritize more our backlog. We should involve the Mindshare team if needed as they have to resources to grow the volunteers base
02:16:38 <cmurf> Neal gives a Fractal Matrix client as an example that could be done outside of WWG, but was dropped inside WWG
02:16:40 <cmurf> Owen: We could come up with a list of tasks that others can help, ask for help and we will see
02:16:42 <cmurf> Kalev: Lets use the Fractal task like it - send the ask for help to fedora-desktop mailing list
02:16:44 <cmurf> #action kalev prepare the Fractal task (together with Neal)
02:16:47 <cmurf> Neal: Recently we had a success in KDE SIG when asking for help with KDE applications Flatpaks
02:16:48 <cmurf> Tomas: We should plan more into the future, not just for a release that's behind the door - it would help with planning
02:16:50 <cmurf> Allan: We should make are issues tracker stricter - no issue without assignee, ..
02:16:52 <cmurf> #info We will come up with a list of next actions in the ticket.
02:16:54 <cmurf> #topic OpenFloor
02:17:05 <cmurf> #endmeeting