#fedora-meeting-2: Workstation WG (2021-04-13)

Meeting started by cmurf at 05:26:25 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 05:26:46)
    1. present: Allan, Chris, Tomas, Michael, Jens, Neal, Kalev, Matthias, Owen, Langdon (cmurf, 05:26:48)
    2. regrets: (cmurf, 05:26:50)
    3. present guests: (cmurf, 05:26:52)

  2. Approval of Mar 30 minutes (cmurf, 05:26:54)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2021-03-31/workstation.2021-03-31-05.07.log.html (cmurf, 05:26:56)
    2. AGREED: no objections, approved (cmurf, 05:26:58)
    3. Fedora 34 might slip due to need to get shim signed, uboot, and other blockers (cmurf, 05:27:00)

  3. Talking to wider Fedora community (cmurf, 05:27:02)
    1. ACTION: mclasen to reach out to Matthew and Brian about invitation in about a month (cmurf, 05:27:08)

  4. WG chair for next release cycle (cmurf, 05:27:10)
  5. Fedora media writer shipped on fedora workstation by default https://pagure.io/fedora-workstation/issue/214 (cmurf, 05:27:14)
    1. AGREED: Including FMW is approved for F35 (+5,-2, 3 abstains) (cmurf, 05:27:26)

  6. The Workstation Working Group is a bottleneck https://pagure.io/fedora-workstation/issue/218 (cmurf, 05:27:28)


Meeting ended at 05:29:49 UTC (full logs).

Action items

  1. mclasen to reach out to Matthew and Brian about invitation in about a month


People present (lines said)

  1. cmurf (32)
  2. zodbot (7)
  3. mcatanzaro (0)


Generated by MeetBot 0.1.4.