04:46:51 <cmurf> #startmeeting Workstation WG (2021-05-11)
04:46:51 <zodbot> Meeting started Wed May 12 04:46:51 2021 UTC.
04:46:51 <zodbot> This meeting is logged and archived in a public location.
04:46:51 <zodbot> The chair is cmurf. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:46:51 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:46:51 <zodbot> The meeting name has been set to 'workstation_wg_(2021-05-11)'
04:46:53 <cmurf> #meetingname workstation
04:46:53 <zodbot> The meeting name has been set to 'workstation'
04:46:55 <cmurf> #chair Neal
04:46:55 <zodbot> Current chairs: Neal cmurf
04:47:23 <cmurf> #topic Rollcall
04:47:25 <cmurf> #info present:  Allan, Michael, Neal, Matthias, Kalev, Jens, Chris, Owen
04:47:27 <cmurf> #info regrets: Tomas
04:47:29 <cmurf> #info present guests: Luna Jernberg (bittin)
04:47:31 <cmurf> #topic Approval of May 4 minutes
04:47:33 <cmurf> #link https://meetbot.fedoraproject.org/teams/workstation/workstation.2021-05-05-04.27.log.html
04:47:35 <cmurf> #agreed no objections, approved
04:47:37 <cmurf> #topic Announcements and Status reports
04:47:39 <cmurf> #info Linux Summit, May 13-15
04:47:41 <cmurf> #link https://linuxappsummit.org/
04:47:43 <cmurf> Do we have talking points? Talk about Silverblue and Flatpak, what are people using and if not Silverblue and Flatpak, why not?
04:47:45 <cmurf> #topic Boxes dropped VNC functionality: replacement?
04:47:47 <cmurf> #link https://pagure.io/fedora-workstation/issue/231
04:47:49 <cmurf> #info Overview of the issue, likely use GNOME Connections.
04:47:51 <cmurf> Various use cases discussed and that this functionality ostensibly should be built-in because the UI suggests it's possible. Not necessarily that this is something that must exist in the installed system by default.
04:47:53 <cmurf> Looks like the confusion has existed since Fedora 33.
04:47:55 <cmurf> Allan: There's various questions here, how broken is it, and do we even want to expose it in the first place?
04:47:57 <cmurf> Owen: I don't think logic helps us here, it's what do users expect and what use cases are helped or hindered by whatever decision we make.
04:47:59 <cmurf> Allan: Agree.
04:48:01 <cmurf> Brief discussion on VNC being an inadequate solution, results in bad experience. RDP is much better, and we should emphasize the RDP path resource wise going forward.
04:48:03 <cmurf> #action Langdon will investigate further and update the issue
04:48:05 <cmurf> Use cases: support, conferencing, using one's own desktop remotely
04:48:07 <cmurf> Allan: Seems like little attention to this functionality for a long time, so I'm not sure how common these use cases are.
04:48:09 <cmurf> #link https://gitlab.gnome.org/GNOME/gnome-remote-desktop/-/issues/26
04:48:11 <cmurf> #link https://www.freerdp.com/
04:48:13 <cmurf> Michael: Rough consensus on server settings. Not much progress on client settings.
04:48:15 <cmurf> #agreed continue discussion
04:48:17 <cmurf> Owen: The discussion doesn't so far account for the differences between virtualization and remote desktop sharing, and these probably should be separated for better organization.
04:48:19 <cmurf> Who wants to lead the discussion and organization of the various issues?
04:48:21 <cmurf> Langdon tentatively volunteers.
04:48:23 <cmurf> #info Proposal: include GNOME Connections in the default package set for Workstation
04:48:25 <cmurf> Langdon: technically it's a bug that it's not included
04:48:27 <cmurf> Allan: we should discuss it more before agreeing to include it by default
04:48:29 <cmurf> #topic Add selected Flathub apps to the third-party repos
04:48:31 <cmurf> #link https://pagure.io/fedora-workstation/issue/108
04:48:33 <cmurf> #agreed deferred
04:48:35 <cmurf> #topic Broadcom wireless
04:48:37 <cmurf> #link https://pagure.io/fedora-workstation/issue/116
04:48:39 <cmurf> #agreed deferred
04:48:41 <cmurf> #topic Release art for GNOME Software
04:48:43 <cmurf> #link https://pagure.io/fedora-workstation/issue/230
04:48:45 <cmurf> #agreed deferred
04:48:47 <cmurf> #topic Open Floor
04:48:49 <cmurf> Jens: suggestion, would be nice to showcase recommended apps
04:48:51 <cmurf> Neal: Difficult, Software doesn't really help in an obvious way get the user the best software for a use case
04:48:53 <cmurf> Allan: I agree and would be nice to add this capability to GNOME Software
04:48:55 <cmurf> Langdon: Software is just a catalog, it would be nice if it showed curated package sets, spins. If we want something with a different or additional experience, we have to be really clear what it is it would do for it to actually differentiate and thus be helpful.
04:50:00 <cmurf> #endmeeting