#fedora-meeting-2: Workstation WG (2021-06-15)

Meeting started by cmurf at 15:35:31 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 15:35:49)
    1. present: Owen, Michael (secr.), Allan, Jens, Matthias, Chris, Langdon, Neal ,Tomas (cmurf, 15:35:51)
    2. regrets: Kalev (cmurf, 15:35:53)
    3. present guests: (cmurf, 15:35:55)

  2. Approval of June 8 minutes (cmurf, 15:35:57)
    1. https://meetbot.fedoraproject.org/teams/workstation/workstation.2021-06-11-17.07.log.html (cmurf, 15:35:59)
    2. AGREED: no objections (cmurf, 15:36:01)

  3. Announcements, follow-ups, status reports (cmurf, 15:36:03)
  4. encryption of user data (excludes system) (cmurf, 15:36:07)
    1. https://pagure.io/fedora-workstation/issue/82 (cmurf, 15:36:09)
    2. systemd-homed makes it easier to support no encryption, and multiple encryption schemes (ext4/fscrypt, btrfs/fscrypt, LUKS); (cmurf, 15:36:41)
    3. but homed is a fundamentally different login/user authentication scheme, so we need to evaluate that independently from encryption schemes. (cmurf, 15:36:43)
    4. ACTION: Neal to create a ticket for considering btrfs subvolumes for different users. (cmurf, 15:36:45)
    5. ACTION: Matthias to invite Lennart to future WG meeting to discuss systemd-homed. (cmurf, 15:36:47)
    6. https://github.com/google/fscrypt (cmurf, 15:36:57)

  5. Open Floor (cmurf, 15:36:59)


Meeting ended at 15:37:26 UTC (full logs).

Action items

  1. Neal to create a ticket for considering btrfs subvolumes for different users.
  2. Matthias to invite Lennart to future WG meeting to discuss systemd-homed.


Action items, by person

  1. Neal
    1. Neal to create a ticket for considering btrfs subvolumes for different users.


People present (lines said)

  1. cmurf (41)
  2. zodbot (7)
  3. Neal (0)


Generated by MeetBot 0.1.4.