03:09:06 <cmurf> #startmeeting Workstation WG (2021-08-10)
03:09:06 <zodbot> Meeting started Thu Aug 12 03:09:06 2021 UTC.
03:09:06 <zodbot> This meeting is logged and archived in a public location.
03:09:06 <zodbot> The chair is cmurf. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:09:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
03:09:06 <zodbot> The meeting name has been set to 'workstation_wg_(2021-08-10)'
03:09:08 <cmurf> #meetingname workstation
03:09:08 <zodbot> The meeting name has been set to 'workstation'
03:09:10 <cmurf> #chair: Neal
03:09:10 <zodbot> Current chairs: : Neal cmurf
03:09:19 <cmurf> #topic Rollcall
03:09:21 <cmurf> #info present:  Kalev, Jens (secretary), Neal, Allan, Michael, Tomas, James, Owen, Chris
03:09:23 <cmurf> #info regrets: mclasen (flying), Felipe Borges (has a conflicting meeting), Langdon
03:09:25 <cmurf> #info present guests:Luna Jernberg(bittin)
03:09:27 <cmurf> #topic Approval of August 3 minutes
03:09:29 <cmurf> https://meetbot.fedoraproject.org/teams/workstation/workstation.2021-08-03-23.48.html
03:09:31 <cmurf> #agreed Approved
03:09:33 <cmurf> #topic Announcements, Status Reports
03:09:35 <cmurf> #info Nest 2021 happened (Fedora's Online Contributor Conference for this year)
03:09:37 <cmurf> Allan: good to look at graphs from https://mattdm.org/fedora/2021nest/State-of-Fedora-2021_Nest-with-Fedora.pdf for Workstation usage etc
03:09:39 <cmurf> Marketing?
03:09:41 <cmurf> Owen: EPEL is not a competitor of Fedora
03:09:43 <cmurf> Tomas: OEMs with Fedora impact takes time
03:09:45 <cmurf> Neal: switchers, gamers, hardware vendors
03:09:47 <cmurf> Neal: website should list available laptaps pre-installed with Fedora Workstation: would make it easier to have conversations with other vendors to extend Fedora adoption
03:09:49 <cmurf> #info GNOME UI Freeze on Saturday 14th August 2021
03:09:51 <cmurf> #topic Add selected Flathub apps to the third-party repos
03:09:53 <cmurf> #link https://pagure.io/fedora-workstation/issue/108
03:09:55 <cmurf> #info Allan: gnome-initial-setup changes landed
03:09:57 <cmurf> #link https://gitlab.gnome.org/GNOME/gnome-software/-/issues/1344
03:09:59 <cmurf> Owen: Neal is doing package reviews related to third party repos
03:10:01 <cmurf> Software part is already merged: https://gitlab.gnome.org/GNOME/gnome-software/-/merge_requests/812
03:10:03 <cmurf> Owen: repos opt-in cli will be already available at least, even if UI is delayed
03:10:05 <cmurf> Neal: Microsoft Edge browser repo might get added at some point
03:10:07 <cmurf> Once everything in Rawhide/F35 can start testing: eg nvidia drivers installation
03:10:09 <cmurf> Neal: disabling/enabling repos should require authentication, eg for shared computers
03:10:11 <cmurf> Owen will look for feedback
03:10:13 <cmurf> Allan: release banner artwork for each release's freeze
03:10:15 <cmurf> Neal: Program group's release checklist ought to include item for the banner artwork
03:10:17 <cmurf> #action Tomas will take care of managing a Workstation release checklist
03:10:19 <cmurf> Allan: work being done for new Connections icon
03:10:21 <cmurf> - maybe could use Vinagre icon for now
03:10:23 <cmurf> Not added to Workstation yet, Neal let Adam Williamson know we want it in
03:10:25 <cmurf> #topic Open Floor
03:10:27 <cmurf> #agreed meeting adjourned
03:11:27 <cmurf> #endmeeting