16:05:09 <brainycmurf> #startmeeting Workstation WG (2021-12-14)
16:05:09 <zodbot> Meeting started Wed Dec 15 16:05:09 2021 UTC.
16:05:09 <zodbot> This meeting is logged and archived in a public location.
16:05:09 <zodbot> The chair is brainycmurf. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
16:05:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:05:09 <zodbot> The meeting name has been set to 'workstation_wg_(2021-12-14)'
16:05:09 <brainycmurf> #meetingname workstation
16:05:09 <brainycmurf> #chair Allan
16:05:09 <zodbot> The meeting name has been set to 'workstation'
16:05:09 <zodbot> Current chairs: Allan brainycmurf
16:05:22 <brainycmurf> #info Present members: Owen, Allan, Matthias, Kalev, Chris, Tomas, Michael, Neal
16:05:22 <brainycmurf> #info Present guests: Luna Jernberg (bittin)
16:05:22 <brainycmurf> #info Regrets:
16:05:22 <brainycmurf> #info Missing: Langdon
16:05:22 <brainycmurf> #info Secretary:
16:05:23 <brainycmurf> #topic Outstanding actions
16:05:25 <brainycmurf> #info 2m shutdown timer
16:05:27 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/163 (Matthias)
16:05:29 <brainycmurf> Matthias is waiting on a reply to an email he sent back then.
16:05:31 <brainycmurf> #info New text editor
16:05:33 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/248
16:05:35 <brainycmurf> Did this get unstuck?
16:05:37 <brainycmurf> Neal is still waiting on gtksourceview5 getting built. Kalev is going to send an email to the new contributor and see if we can get things back on track.
16:05:42 <brainycmurf> #topic NVIDIA driver and secure boot
16:05:44 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/155
16:05:46 <brainycmurf> Recap after our meeting with Peter and Justin two weeks ago.
16:05:48 <brainycmurf> #action Chris and Neal and Michael to summarize the options and technical details in writing, rather than in the meeting.
16:05:51 <brainycmurf> We may have to organize another meeting with all the stakeholders to get this moving.
16:05:53 <brainycmurf> #topic Face to face meetings report
16:05:55 <brainycmurf> Another chance to discuss what happened during last week's face to face meetings in Boston.
16:05:57 <brainycmurf> We had some members of the working group meet us on Tuesday morning. There is likely going to be a summary put together at some point, although there were so many topics discussed that it's probably going to be very very long.
16:06:01 <brainycmurf> Matthew was there. We are doing fine growth-wise. Would Silverblue help growth or would it be too disruptive? Probably won't help with growth.
16:06:04 <brainycmurf> We talked about some of the things we should do to make Fedora more attractive -- things like finishing up initiatives like NVIDIA driver and codecs.
16:06:07 <brainycmurf> Spent a lot of time talking about documentation and website, new contributor experience.
16:06:09 <brainycmurf> Talked about flatpaks. We identified a few incremental things to make the process better, and had some ideas how to collaborate with flathub.
16:06:14 <brainycmurf> Tomas: One of the major things we identified for flatpak was that we are still missing the device portal. This is needed to port more apps to flatpaks.
16:06:17 <brainycmurf> Matthias: We'll reach out to the CoreOS team next year to see if we can collaborate with them to improve Silverblue.
16:06:20 <brainycmurf> #topic System-wide change proposal deadline is 28 December
16:06:22 <brainycmurf> Any changes that we need to make proposals for?
16:06:24 <brainycmurf> Chris is considering a system wide change proposal for Fedora 36, move RPM database from /var to /usr; helps with file system layout to support snapshotting, consistent with rpm-ostree based variants and (open)SUSE.
16:06:27 <brainycmurf> #topic Christmas/New Year meeting dates
16:06:29 <brainycmurf> Proposal: last 2021 meeting on 21st December. No meeting on 28th December and 4th January. First 2022 meeting on 11 Jan.
16:06:32 <brainycmurf> We'll meet next week. Not sure if we are going to have quorum.
16:06:34 <brainycmurf> #action Michael to update the calendar.
16:06:36 <brainycmurf> #topic Workstation membership
16:06:38 <brainycmurf> What do we want to do with Langdon's spot?
16:06:42 <brainycmurf> Langdon is still planning on coming back. Would be great to have more community members. Main concern is achieving quorum if some members never show up.
16:06:45 <brainycmurf> #action Members to investigate candidates and come back with suggestions.
16:06:47 <brainycmurf> #topic Announcements & status updates
16:06:49 <brainycmurf> Anything the group needs to be aware of?
16:06:51 <brainycmurf> #info Gnome Terminal -> Gnome-console
16:06:53 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/261
16:06:55 <brainycmurf> #info Minutes from last week have been posted
16:06:57 <brainycmurf> #link https://meetbot.fedoraproject.org/fedora-meeting-2/2021-12-08/workstation.2021-12-08-18.05.log.html
16:11:00 <brainycmurf> #endmeeting