21:05:48 <brainycmurf> #startmeeting Workstation WG (2022-03-08)
21:05:48 <zodbot> Meeting started Tue Mar  8 21:05:48 2022 UTC.
21:05:48 <zodbot> This meeting is logged and archived in a public location.
21:05:48 <zodbot> The chair is brainycmurf. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
21:05:48 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:05:48 <zodbot> The meeting name has been set to 'workstation_wg_(2022-03-08)'
21:05:49 <brainycmurf> #meetingname workstation
21:05:49 <zodbot> The meeting name has been set to 'workstation'
21:05:49 <brainycmurf> #chair Allan
21:05:49 <zodbot> Current chairs: Allan brainycmurf
21:06:05 <brainycmurf> #info Present members:Luna (bittin)-guest, Allan Day, chris, tomas, jens, michael, owen, mattias
21:06:05 <brainycmurf> #info Regrets:
21:06:05 <brainycmurf> #info Missing:
21:06:06 <brainycmurf> #info Secretary: Chris
21:06:06 <brainycmurf> #topic F36 check in
21:06:06 <brainycmurf> Where are we? Are we in good shape?
21:06:08 <brainycmurf> Beta scheduled for 15 March.
21:06:10 <brainycmurf> #info Current beta blocker bugs list
21:06:12 <brainycmurf> #link https://qa.fedoraproject.org/blockerbugs/milestone/36/beta/buglist
21:06:16 <brainycmurf> #info GNOME 42 test week happened last week.
21:06:18 <brainycmurf> #link https://fedoraproject.org/wiki/Test_Day:2022-02-28_Fedora_36_GNOME_42
21:06:20 <brainycmurf> #link https://testdays.fedoraproject.org/events/128
21:06:22 <brainycmurf> #info i18n test week now
21:06:24 <brainycmurf> #link https://fedoraproject.org/wiki/Test_Day:2022-03-08_I18N_Test_Day
21:06:26 <brainycmurf> Need to generate Software previews prior to that?
21:06:28 <brainycmurf> Firefox not buliding on f36 or Rawhide due to GCC12 issues
21:06:30 <brainycmurf> GNOME Control Center - VPN issues related to GTK4
21:06:32 <brainycmurf> #info Fedora backgrounds that support dark mode, would be good for the full set to support it, we could use some help with it
21:06:35 <brainycmurf> Discuss the wallpaper process in Fedora, needs to be made with Fedora 37 in mind at this point
21:06:37 <brainycmurf> #action Allan will put wallpaper process on the agenda
21:06:39 <brainycmurf> Jens has built a couple toolbx images for F36/F37, there were issues preventing it since ~October
21:06:41 <brainycmurf> #topic New Workstation web page design
21:06:43 <brainycmurf> #link https://discussion.fedoraproject.org/t/fedora-workstation-front-page-revamp-first-cut-looking-for-feedback/37169
21:06:48 <brainycmurf> Review content - is it a fair description of Workstation? Is there anything important that's missing? Will it reach the intended target audiences, and does it capture main selling points?
21:06:51 <brainycmurf> Neal would like the landing page to clearly show the choices are you can get it preinstalled or download and install it; and list the makes (maybe also models) that offer Fedora preinstalled.
21:06:54 <brainycmurf> Tomas and Neal discuss the screenshot/example of Calendar app versus the Notifications integration which looks better and is more useful
21:06:57 <brainycmurf> Owen it's a bit weak on developer specific branding, but overall the balance is probably OK
21:06:59 <brainycmurf> Neal developer.fpo should emphasize and promote the developer specific aspect rather than wearing most everyone out on a long scroll of features
21:07:02 <brainycmurf> Owen agreed, developer portal is a separate topic
21:07:04 <brainycmurf> Allan is there enough content for such a page?
21:07:06 <brainycmurf> Neal after F36, we should ideate and consider what could go on that page, see if there's enough and what to showcase
21:07:09 <brainycmurf> Some further discussion on built by you section
21:07:11 <brainycmurf> #topic Dual Boot Windows UI/UX with Windows disk encryption enabled by default
21:07:13 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/278
21:07:17 <brainycmurf> #Defered to next meeting
21:07:19 <brainycmurf> #topic New Anaconda UI
21:07:21 <brainycmurf> Review feedback to the installer team
21:07:23 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/289
21:07:25 <brainycmurf> Allan has had a fair amount of discussions with development teams and stakeholders, still soliciting feedback on things that are missing or problematic about the current installer; discussion around kiosk mode vs locked down Shell session; there are some gaps in understanding desktop linux land that are hopefully being shored up (Allan and Michael are part of that discussion with the installer developers).
21:07:30 <brainycmurf> Allan has looked at Ubiquity - once you get into it, quite a lot of features
21:07:32 <brainycmurf> Michael - it's going away as it currently exists, being rewritten
21:07:34 <brainycmurf> #topic Announcements, status updates
21:07:36 <brainycmurf> GNOME 42 now in RC
21:07:38 <brainycmurf> Chris asks about getting it into F36 beta, if it's practical in particular if slip is likely, it's definitely preferred, lots of bug fixes
21:07:41 <brainycmurf> #action cmurf will inquire
21:07:43 <brainycmurf> Consider another GNOME test day?
21:07:47 <brainycmurf> Tomas mentions state of VSCode work, getting it into 3rd party repo, currently blocked on missing AppStream data
21:07:50 <brainycmurf> #info Add VSCode to the 3rd party repos
21:07:52 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/283
21:07:54 <brainycmurf> #info The minutes from last week have been posted online.
21:07:56 <brainycmurf> #link https://meetbot.fedoraproject.org/fedora-meeting-2/2022-03-02/workstation.2022-03-02-04.51.log.html
21:09:17 <brainycmurf> #endmeeting