19:31:43 <brainycmurf> #startmeeting Workstation WG (2022-08-02)
19:31:43 <zodbot> Meeting started Tue Aug  2 19:31:43 2022 UTC.
19:31:43 <zodbot> This meeting is logged and archived in a public location.
19:31:43 <zodbot> The chair is brainycmurf. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
19:31:43 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:31:43 <zodbot> The meeting name has been set to 'workstation_wg_(2022-08-02)'
19:31:43 <brainycmurf> #meetingname workstation
19:31:43 <brainycmurf> #chair Allan
19:31:43 <zodbot> The meeting name has been set to 'workstation'
19:31:43 <zodbot> Current chairs: Allan brainycmurf
19:32:01 <brainycmurf> #info Present members:Tomas, Kalev, Allan, Matthias, Owen, Chris, Michael
19:32:01 <brainycmurf> #info Guests: Luna(bittin), Maira
19:32:01 <brainycmurf> #info Regrets: Jens, Neal
19:32:01 <brainycmurf> #info Missing:
19:32:01 <brainycmurf> #info Secretary: Matthias
19:32:01 <brainycmurf> #topic F37 release status
19:32:03 <brainycmurf> #info GNOME 43 beta will start to appear this week
19:32:05 <brainycmurf> GNOME 43 release notes are starting to be assembled: https://gitlab.gnome.org/Teams/Engagement/release-notes/-/issues/41
19:32:08 <brainycmurf> Chris was talking to qa about test days. There is a test day ticket, waiting for feedback from Sumantro.
19:32:11 <brainycmurf> #info there will be two test weeks, one for beta and one for RC
19:32:13 <brainycmurf> #link https://pagure.io/fedora-qa/issue/705
19:32:15 <brainycmurf> The upstream release team will ping app maintainers to make tarballs for the beta.
19:32:17 <brainycmurf> The wallpapers upstream switch format to webp, and to 'big squares'. We need a release of the wallpapers
19:32:20 <brainycmurf> to test this out, and we need to add the webp loader to the default install to prevent black backgrounds.
19:32:23 <brainycmurf> #action Kalev will ping Jakub for a wallpaper release
19:32:25 <brainycmurf> #action Matthias will ask the shell team about impact of these changes on memory consumption
19:32:27 <brainycmurf> Current build status for GNOME in Fedora: still some fallout from libsoup3 transition (e.g. maps).
19:32:32 <brainycmurf> #info Rawhide will branch next week.
19:32:34 <brainycmurf> #topic Continuously available rawhide+GNOME mainline test images
19:32:36 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/311
19:32:38 <brainycmurf> #info Idea: publicize the images we have more widely, and try to get more community engagement in the
19:32:41 <brainycmurf> testing that way. We'll close this ticket.
19:32:43 <brainycmurf> #topic Update the QA tests cases for the preinstalled workstation app
19:32:45 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/310
19:32:47 <brainycmurf> Suggestion: Update the tests on the fly during the test week.
19:32:49 <brainycmurf> Suggestion: Add test cases for all control center panels
19:32:51 <brainycmurf> Suggestion: Focus on less-used apps, since the popular apps will get testing from users anyway
19:32:53 <brainycmurf> Suggestion: We should all upgrade to F37 after the branching next week
19:32:55 <brainycmurf> #action: Matthias will create some Settings test cases
19:32:59 <brainycmurf> #action Chris will write a post about testing with btrfs snapshots
19:33:01 <brainycmurf> #topic Evaluate the state of gnome-contacts
19:33:03 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/307
19:33:05 <brainycmurf> Allan looked through the issues, and found that one has an upstream fix. There was a 43 alpha
19:33:07 <brainycmurf> release. The other flagged issues are still easily reproduced, and Allan was able to make it
19:33:09 <brainycmurf> crash quickly.
19:33:11 <brainycmurf> There is some push in upstream GNOME to move away from cloud services and towards local-first
19:33:13 <brainycmurf> apps. That might make contacts and similar apps more relevant in the future.
19:33:15 <brainycmurf> Suggestion: Defer to upstream
19:33:17 <brainycmurf> #topic Announcements, Status Updates
19:33:19 <brainycmurf> Fedora Nest this week: https://fedoraproject.org/wiki/Nest_with_Fedora_2022_Schedule#
19:33:21 <brainycmurf> https://flocktofedora.org/
19:33:23 <brainycmurf> https://hopin.com/events/nest-with-fedora-2022
19:33:25 <brainycmurf> GUADEC 2022 just ended in Mexico/Online gonna happen in Riga sometime next year 2023 again
19:33:27 <brainycmurf> Notable discussions at GUADEC: push for local-first apps, payments on flathub still moving forward
19:33:32 <brainycmurf> #info The minutes from last week have been posted.
19:33:34 <brainycmurf> #link https://meetbot.fedoraproject.org/fedora-meeting-2/2022-07-27/workstation.2022-07-27-01.31.log.html
19:33:37 <brainycmurf> #endmeeting