16:23:31 <brainycmurf> #startmeeting Workstation WG (2022-08-30)
16:23:31 <zodbot> Meeting started Tue Aug 30 16:23:31 2022 UTC.
16:23:31 <zodbot> This meeting is logged and archived in a public location.
16:23:31 <zodbot> The chair is brainycmurf. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
16:23:31 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:23:31 <zodbot> The meeting name has been set to 'workstation_wg_(2022-08-30)'
16:23:31 <brainycmurf> #meetingname workstation
16:23:31 <zodbot> The meeting name has been set to 'workstation'
16:23:31 <brainycmurf> #chair Allan
16:23:31 <zodbot> Current chairs: Allan brainycmurf
16:23:47 <brainycmurf> #info Present members: Allan, Jens, Kalev, Chris, Michael, Matthias, Neal
16:23:47 <brainycmurf> #info Guests: Luna Jernberg(bittin), Zac
16:23:47 <brainycmurf> #info Regrets: Owen
16:23:47 <brainycmurf> #info Missing:
16:23:47 <brainycmurf> #info Secretary: Jens
16:23:48 <brainycmurf> #topic F37 release status
16:23:50 <brainycmurf> #info Currently things are looking quite good - probably cannot get 43.rc into Beta.
16:23:52 <brainycmurf> #link https://qa.fedoraproject.org/blockerbugs/milestone/37/beta/buglist
16:23:54 <brainycmurf> #link https://qa.fedoraproject.org/blockerbugs/milestone/37/final/buglist
16:23:58 <brainycmurf> #info Workstation issues here:
16:24:00 <brainycmurf> #link https://bugzilla.redhat.com/show_bug.cgi?id=2111025 (gnome-shell)
16:24:02 <brainycmurf> #link https://bugzilla.redhat.com/show_bug.cgi?id=2121110 (gnome-initial-setup)
16:24:04 <brainycmurf> #link https://bugzilla.redhat.com/show_bug.cgi?id=2111003 (gnome-contacts)
16:24:06 <brainycmurf> #action Matthias to check with Florian about the shell screen recording issue
16:24:08 <brainycmurf> #action Kalev to investigate the gnome-initial-setup issue
16:24:10 <brainycmurf> #action Allan to comment on the contacts issue
16:24:12 <brainycmurf> #info openh264 isn't getting pulled into new installs like we thought it should be, due to a DNF change.
16:24:15 <brainycmurf> Neal's first boot change should hopefully address this. This issue could have been present in F35 or F36.
16:24:18 <brainycmurf> Some of the GNOME packages recently became orphaned. Kalev picked up some. People could check if there are others to pick up.
16:24:21 <brainycmurf> #action Tomas to get the package list and add them to gnome-sig
16:24:23 <brainycmurf> #link https://pagure.io/fesco/issue/2858
16:24:25 <brainycmurf> [tpopela] Fedora 37.rc test days dates? - https://pagure.io/fedora-qa/issue/705
16:24:29 <brainycmurf> [bittin]: as suggested before 7-14th September ? or not
16:24:31 <brainycmurf> GNOME rc is going to start coming out on 3 September. 7th is doable for a test image, but would be a relatively aggressive timetable.
16:24:34 <brainycmurf> There's not much time to test the RC before the final GNOME release is out.
16:24:36 <brainycmurf> Test day
16:24:38 <brainycmurf> #agreed We'll target 7 September.  If we slip by a day, we slip by a day.
16:24:40 <brainycmurf> i18n/l10n test week is also next week 5-12th September and Pre Beta test week is this week 30th August - 6th September
16:24:43 <brainycmurf> #topic Reduce default service timeout to 15s
16:24:45 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/163
16:24:47 <brainycmurf> Did we get anywhere with this since last week?
16:24:49 <brainycmurf> Chris bumped the systemd thread. It's percolating.
16:24:51 <brainycmurf> Allan: We need to give FESCo and update from our side
16:24:53 <brainycmurf> #topic Issues with device security panel in F37
16:24:55 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/331 -- (Ubuntu is also discussing this heavily)
16:24:59 <brainycmurf> Requires a new fwupd to eliminate a bunch of the issues - that should hopefully be in place. Needs checking.
16:25:02 <brainycmurf> Further UI improvements are planned, but these won't be ready in time for GNOME 44
16:25:04 <brainycmurf> In the end, the panel is fairly hidden - assuming that the fwupd is included, it won't be a big issue for users.
16:25:07 <brainycmurf> #agreed Keep the panel for F37
16:25:09 <brainycmurf> #topic Make more GNOME Circle apps available out of the box
16:25:11 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/330
16:25:13 <brainycmurf> Kalev looking into adding a couple
16:25:15 <brainycmurf> Might need 3 more Circle apps to get to the threshold of 12: help welcome
16:25:17 <brainycmurf> Some of the rust apps need very many crates, eg NewsFlash got dropped
16:25:19 <brainycmurf> #topic Release blocking criteria for preinstalled apps
16:25:21 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/304
16:25:23 <brainycmurf> Deferred
16:25:25 <brainycmurf> #topic Announcements, Status Updates
16:25:29 <brainycmurf> #info The minutes from last week have been posted.
16:25:31 <brainycmurf> #link https://meetbot.fedoraproject.org/fedora-meeting-2/2022-08-24/workstation.2022-08-24-15.08.log.html
16:25:34 <brainycmurf> #info gnome-info-collect was released last week to help gnome to collect telemetry: https://blogs.gnome.org/aday/2022/08/25/help-improve-gnome/
16:25:37 <brainycmurf> #link https://fedoraproject.org/wiki/Test_Day:2022-09-06_I18N_Test_Day
16:46:35 <brainycmurf> #endmeeting