#fedora-meeting-2: Workstation WG (2022-09-13)

Meeting started by brainycmurf at 20:35:57 UTC (full logs).

Meeting summary

    1. Present members: Allan, Chris, Michael, Kalev, Matthias, Jens, Neal, Owen (brainycmurf, 20:36:20)
    2. Guests: (brainycmurf, 20:36:21)
    3. Regrets: Tomáš, Luna (brainycmurf, 20:36:21)
    4. Missing: (brainycmurf, 20:36:21)
    5. Secretary: Matthias (brainycmurf, 20:36:21)

  1. F37 release status (brainycmurf, 20:36:21)
    1. gnome-contacts 43.rc is stuck, due to issues (brainycmurf, 20:36:25)
    2. https://gitlab.gnome.org/GNOME/gnome-contacts/-/issues/266 (brainycmurf, 20:36:27)
    3. gnome 43 final, test week results (brainycmurf, 20:36:31)
    4. https://testdays.fedoraproject.org/events/140 (brainycmurf, 20:36:33)

  2. i18n test day results (brainycmurf, 20:36:45)
    1. https://fedoraproject.org/wiki/Test_Day:2022-09-06_I18N_Test_Day (brainycmurf, 20:36:47)

  3. F37 blocker bugs (brainycmurf, 20:36:57)
    1. https://qa.fedoraproject.org/blockerbugs/milestone/37/final/buglist (brainycmurf, 20:36:59)
    2. ACTION: Matthias to ping Carlos or Ray about the keyboard issue (brainycmurf, 20:37:19)
    3. ACTION: Matthias to comment on the issue (brainycmurf, 20:37:36)
    4. proposal to cover it under release criteria (brainycmurf, 20:37:41)
    5. https://lists.fedoraproject.org/archives/list/desktop@lists.fedoraproject.org/thread/2RWICSBROMIPKYYP2T73NRYNRZG5PVJB/ (brainycmurf, 20:37:43)
    6. ACTION: Kalev will reach out to the package maintainer (brainycmurf, 20:37:50)
    7. ACTION: : Michael to reach out to Niels about the regression (brainycmurf, 20:38:20)

  4. Announcements, Status Updates (brainycmurf, 20:38:22)
    1. The minutes from last week have been posted. (brainycmurf, 20:38:24)
    2. https://meetbot.fedoraproject.org/fedora-meeting-2/2022-09-07/workstation.2022-09-07-01.10.log.html (brainycmurf, 20:38:26)


Meeting ended at 20:41:31 UTC (full logs).

Action items

  1. Matthias to ping Carlos or Ray about the keyboard issue
  2. Matthias to comment on the issue
  3. Kalev will reach out to the package maintainer
  4. : Michael to reach out to Niels about the regression


People present (lines said)

  1. brainycmurf (77)
  2. zodbot (7)
  3. Allan (0)


Generated by MeetBot 0.4.