#fedora-meeting-2: Workstation WG (2022-10-25)

Meeting started by brainycmurf at 17:28:10 UTC (full logs).

Meeting summary

    1. Present members: Tom,Michael,Thomas, Matthias, Zac, Kalev, Jens, Owen, Neal (brainycmurf, 17:32:03)
    2. Guests:Luna(bittin) (brainycmurf, 17:32:03)
    3. Regrets: Allan, Chris (brainycmurf, 17:32:03)
    4. Missing: (brainycmurf, 17:32:03)
    5. Secretary: Matthias (brainycmurf, 17:32:03)

  1. F37 release status (brainycmurf, 17:32:04)
    1. F37 Online Release Party Friday-Saturday (next week) 4-5th November 2022 (brainycmurf, 17:32:09)
    2. https://hopin.com/events/fedora-linux-37-release-party/registration (brainycmurf, 17:32:13)
    3. One accepted blocker remaining: calendar recurrent events issues. (brainycmurf, 17:32:15)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=2135772 https://pagure.io/fedora-qa/blocker-review/issue/977 (brainycmurf, 17:32:17)
    5. May get waived. Noone working on it. (brainycmurf, 17:32:20)

  2. Announcements, Status Updates (brainycmurf, 17:32:22)
    1. David King <amigadave> is taking over GNOME builds for the next 6 months for the GNOME 43/44 cycle from Kalev. (brainycmurf, 17:32:24)
    2. toolboxes are failing to build for a while (brainycmurf, 17:32:29)
    3. https://pagure.io/releng/issue/11092 (brainycmurf, 17:32:31)

  3. Add VS Code to the 3rd party repos (brainycmurf, 17:32:35)
    1. https://pagure.io/fedora-workstation/issue/283 (brainycmurf, 17:32:37)

  4. Consider limiting journal size (brainycmurf, 17:32:49)
    1. https://pagure.io/fedora-workstation/issue/213 (brainycmurf, 17:32:51)

  5. fedora-autofirstboot (brainycmurf, 17:32:59)
    1. https://pagure.io/fedora-workstation/issue/84 (brainycmurf, 17:33:03)
    2. https://pagure.io/fedora-workstation/issue/242 (brainycmurf, 17:33:05)
    3. ACTION: Neal to write a change proposal for the autoremoval of Anaconda on firstboot (brainycmurf, 17:33:09)
    4. ACTION: Neal to build ffmpeg for EPEL 9 for RHEL 9.1 (brainycmurf, 17:33:15)

  6. GNOME Software format preference (brainycmurf, 17:33:17)
    1. dst ends in europe next weekend. so next meeting is 1 hour earlier for people in Europe (brainycmurf, 17:33:21)
    2. The minutes from last week have been posted. (brainycmurf, 17:33:23)
    3. https://meetbot.fedoraproject.org/fedora-meeting-1/2022-10-21/workstation.2022-10-21-08.28.html (brainycmurf, 17:33:25)


Meeting ended at 17:34:16 UTC (full logs).

Action items

  1. Neal to write a change proposal for the autoremoval of Anaconda on firstboot
  2. Neal to build ffmpeg for EPEL 9 for RHEL 9.1


People present (lines said)

  1. brainycmurf (46)
  2. zodbot (7)
  3. zodbot_ (7)
  4. Michael (0)


Generated by MeetBot 0.4.