#fedora-meeting-2: Workstation WG (2022-11-08)

Meeting started by brainycmurf at 15:07:52 UTC (full logs).

Meeting summary

    1. Present members: Tom, Allan, Jens, Kalev, Chris, Michael, (brainycmurf, 15:08:18)
    2. Guests: Zac (brainycmurf, 15:08:18)
    3. Regrets: Matthias (brainycmurf, 15:08:18)
    4. Missing: (brainycmurf, 15:08:18)
    5. Secretary: Chris (brainycmurf, 15:08:18)

  1. F37 release status (brainycmurf, 15:08:18)
  2. Working group chair for F38 (brainycmurf, 15:08:22)
    1. https://pagure.io/fedora-workstation/issue/338 (brainycmurf, 15:08:26)
    2. ACTION: We'll continue to discuss. (brainycmurf, 15:08:30)

  3. New tool needed for agendas and notes (brainycmurf, 15:08:32)
    1. https://pagure.io/fedora-workstation/issue/339 (brainycmurf, 15:08:34)
    2. ACTION: NO objections to using the openSUSE Etherpad instance (brainycmurf, 15:08:41)

  4. Give ABRT some ❤ (brainycmurf, 15:08:43)
    1. https://pagure.io/fedora-workstation/issue/130 (brainycmurf, 15:08:45)
    2. copr packages for F37 ABRT to test (brainycmurf, 15:08:57)
    3. https://copr.fedorainfracloud.org/coprs/g/abrt/abrt-debuginfod/ (brainycmurf, 15:08:59)

  5. Do we want to have Workstation User Documentation from F37 on up. (brainycmurf, 15:09:01)
    1. https://pagure.io/fedora-workstation/issue/340 (brainycmurf, 15:09:03)

  6. GNOME Software format preference (brainycmurf, 15:09:28)
  7. Announcements, Status Updates (brainycmurf, 15:09:32)
    1. The minutes from last week have been posted. (brainycmurf, 15:09:34)
    2. https://meetbot.fedoraproject.org/fedora-meeting-2/2022-11-02/workstation.2022-11-02-02.31.log.html (brainycmurf, 15:09:36)
    3. ACTION: Chris to ask Ben if it's possible and useful to have release notes put together sooner, to help with promotion (brainycmurf, 15:09:42)


Meeting ended at 15:09:47 UTC (full logs).

Action items

  1. We'll continue to discuss.
  2. NO objections to using the openSUSE Etherpad instance
  3. Chris to ask Ben if it's possible and useful to have release notes put together sooner, to help with promotion


People present (lines said)

  1. brainycmurf (44)
  2. zodbot (7)
  3. Allan (0)


Generated by MeetBot 0.4.