#fedora-meeting-2: Workstation WG (2022-11-15)

Meeting started by brainycmurf at 22:08:25 UTC (full logs).

Meeting summary

    1. Present members: Michael, Allan, Kalev, Jens, Chris, Owen, Neal (brainycmurf, 22:08:38)
    2. Guests: Luna(bittin) , Jimmac (brainycmurf, 22:08:38)
    3. Regrets: (brainycmurf, 22:08:38)
    4. Missing: (brainycmurf, 22:08:38)
    5. Secretary: Owen (brainycmurf, 22:08:38)

  1. F37 release status (brainycmurf, 22:08:39)
  2. Software changelogs should only use supported Markdown (brainycmurf, 22:08:46)
    1. https://pagure.io/fedora-workstation/issue/326 (brainycmurf, 22:08:48)
    2. ACTION: : Michael to file an Infra ticket (brainycmurf, 22:08:54)

  3. When skipping the option to enable 3rd repositories in the Fedora post-installation experience, dl.flathub.org doesn't appear in GNOME Software repo list, but all of the other 3rd repos do (brainycmurf, 22:08:56)
    1. https://pagure.io/fedora-workstation/issue/271 (brainycmurf, 22:08:59)
    2. ACTION: Owen will follow up on the ticket to describe what is going on (brainycmurf, 22:09:03)

  4. Improve driver installation experience (brainycmurf, 22:09:05)
    1. https://pagure.io/fedora-workstation/issue/238 (brainycmurf, 22:09:07)
    2. ACTION: Owen to ask for who could come and talk about future Nouveau/driver directions (brainycmurf, 22:09:17)

  5. Make VAAPI work out of the box (brainycmurf, 22:09:25)
    1. https://pagure.io/fedora-workstation/issue/209 (brainycmurf, 22:09:27)
    2. ACTION: Neal needs to follow-up on the package review for intel-media-driver-free (brainycmurf, 22:09:31)

  6. Automatically install the OpenH264 codecs (brainycmurf, 22:09:35)
    1. https://pagure.io/fedora-workstation/issue/84 (brainycmurf, 22:09:37)

  7. Announcements, Status Updates (brainycmurf, 22:09:42)
    1. The minutes from last week have been posted. (brainycmurf, 22:09:56)
    2. https://meetbot.fedoraproject.org/fedora-meeting-2/2022-11-09/workstation.2022-11-09-15.07.log.html (brainycmurf, 22:09:58)


Meeting ended at 22:10:01 UTC (full logs).

Action items

  1. : Michael to file an Infra ticket
  2. Owen will follow up on the ticket to describe what is going on
  3. Owen to ask for who could come and talk about future Nouveau/driver directions
  4. Neal needs to follow-up on the package review for intel-media-driver-free


People present (lines said)

  1. brainycmurf (43)
  2. zodbot (7)
  3. Allan (0)


Generated by MeetBot 0.4.