02:24:27 <brainycmurf> #startmeeting Workstation WG (2023-08-29)
02:24:27 <zodbot> Meeting started Thu Aug 31 02:24:27 2023 UTC.
02:24:27 <zodbot> This meeting is logged and archived in a public location.
02:24:27 <zodbot> The chair is brainycmurf. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
02:24:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
02:24:27 <zodbot> The meeting name has been set to 'workstation_wg_(2023-08-29)'
02:24:27 <brainycmurf> #meetingname workstation
02:24:27 <brainycmurf> #chair Michael
02:24:27 <brainycmurf> #info Present members: Michael, Tomas, Kalev, Allan, Chris, Matthias, Jens
02:24:27 <brainycmurf> #info Guests:
02:24:27 <zodbot> The meeting name has been set to 'workstation'
02:24:27 <zodbot> Current chairs: Michael brainycmurf
02:24:28 <brainycmurf> #info Regrets: Owen
02:24:30 <brainycmurf> #info Missing: Neal
02:24:32 <brainycmurf> #info Secretary: Kalev
02:24:34 <brainycmurf> #topic Firefox: Firefox Home could be used by default
02:24:36 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/389
02:24:38 <brainycmurf> The proposal was to change the start page from start.fedoraproject.org to regular Firefox start page. Neal's concern in the ticket is that having a Fedora page default helps get people connected with Fedora project.
02:24:41 <brainycmurf> Allan tried to get the page changed several years ago and walked away from it. It's a sensitive topic.
02:24:44 <brainycmurf> Allan suggests to check with Matthew Miller.
02:24:46 <brainycmurf> Kalev: Agreed. Let's tag Matthew in the ticket and reschedule this for the next week and invite him.
02:24:51 <brainycmurf> #topic F39 schedule
02:24:53 <brainycmurf> Beta Release (Early Target) is Tue 2023-09-12
02:24:55 <brainycmurf> This week is installer test week. We should all give this a spin and see how the installer and gnome-initial-setup changes look like.
02:24:58 <brainycmurf> #topic anaconda installer status update
02:25:00 <brainycmurf> Allan: Tried this yesterday and found a number of paper cuts. gnome-initial-setup UI that runs before Anaconda looks much different, and there's a 10+ second delay from switching from initial setup to Anaconda.
02:25:03 <brainycmurf> #action Michael to talk to Adam and find out when we need to back this change out if we need to for F39. Might need to postpone it to F40.
02:25:06 <brainycmurf> Matthias: Some of these are just simple papercuts, such as changing a label on a button.
02:25:08 <brainycmurf> <some live testing and discussion happening>
02:25:10 <brainycmurf> Michael thinks that all of the issues should be fixable for F39. There are a large number of user facing issues, but should be hopefully fixable.
02:25:13 <brainycmurf> Matthias is going to point Ray at the list of paper cuts and ask Christian to look at why it takes 10+ seconds to launch the installer.
02:25:16 <brainycmurf> #topic Announcements and status updates
02:25:18 <brainycmurf> Minutes from last week:
02:25:22 <brainycmurf> #link https://meetbot.fedoraproject.org/fedora-meeting-2/2023-08-23/workstation.2023-08-23-03.55.log.html
02:25:25 <brainycmurf> #endmeeting