#fedora-meeting: APAC meeting 2011-09-03
Meeting started by dramsey at 04:03:37 UTC
(full logs).
Meeting summary
-
- https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2011-09-03#Agenda
(dramsey,
04:03:53)
- Ambassador Pinging (dramsey, 04:03:59)
- News from FAmSCo (dramsey, 04:08:33)
- Report current Status of upcoming events - Fedora Events (dramsey, 04:09:47)
- https://fedoraproject.org/wiki/FedoraEvents#FY12_Q3_.28September_2011_-_November_2011.29
(dramsey,
04:09:51)
- https://fedoraproject.org/wiki/Releases/16/Schedule
(dramsey,
04:29:29)
- Review *ACTION* items from the last meeting (dramsey, 04:36:52)
- APAC plans (dramsey, 04:40:02)
- https://fedoraproject.org/wiki/F16_release_events
(dramsey,
04:40:18)
- https://fedoraproject.org/wiki/Ambassadors/APAC/F16
(dramsey,
04:40:27)
- ACTION: For media and
swag, the regional teams will be submit funding requests by next
week, September 09th. Task #09
http://rbergero.fedorapeople.org/schedules/f-16/f-16-ambassadors-tasks.html
(bckurera_,
04:43:42)
- http://www.bluepoint.com.ph/index.php?entry=20110306180306&show=album
(aolsystems_,
04:45:35)
- http://www.bluepoint.com.ph/index.php?entry=20100307190309&show=album
(aolsystems_,
04:46:07)
- http://www.bluepoint.com.ph/index.php?entry=20100918231301&show=album
(aolsystems_,
04:48:13)
- https://fedoraproject.org/wiki/Ambassadors/APAC/F16
(bckurera_,
04:52:11)
- https://fedoraproject.org/wiki/Customs_letter_for_Fedora_media
(dramsey,
04:53:27)
- When sending media please note the courier that
the media is not for sale, mention this and inform them
STRICTLY (bckurera_,
04:55:37)
- http://fedoraproject.org/wiki/FAmSCo
(bckurera_,
05:28:26)
- http://fedoraproject.org/wiki/Mentors
(bckurera_,
05:33:55)
- http://fedoraproject.org/wiki/Mentors/NewMentors
(irejual,
05:37:30)
- Talk about the Fedora Stickers. (dramsey, 05:41:50)
- Reimbursements Blank Media as well as Fedora13/14/15 Release Party dinners??? (dramsey, 05:42:34)
- Fedora Thank You Letter (dramsey, 05:43:08)
- Red Hat information training for Ambassadors (dramsey, 05:43:41)
- Fedora 16 Ambassadors Team Tasks (dramsey, 05:43:57)
- http://rbergero.fedorapeople.org/schedules/f-16/f-16-ambassadors-tasks.html
(dramsey,
05:44:11)
- LCA 2012 (dramsey, 05:44:20)
- APAC Library (dramsey, 05:45:04)
- Classroom (dramsey, 05:45:22)
- https://fedoraproject.org/wiki/User:Bckurera/The_FAms_Way
(dramsey,
05:45:58)
- Open Floor (dramsey, 05:46:57)
- IDEA: more people to
help with fedora medical (FranciscoD,
05:52:50)
- http://fedoraproject.org/wiki/SIGs/FedoraMedical
(FranciscoD,
05:53:53)
- fedoraproject.org/wiki/Summer_coding_ideas_for_2011
(bckurera_,
05:54:20)
- http://dodoincfedora.wordpress.com/2011/05/02/gsoc-fedora-medical-week-1/
(FranciscoD,
05:55:03)
- IDEA: take packaging
workshops for folks interested in fedora-medical (FranciscoD,
05:56:27)
Meeting ended at 05:58:30 UTC
(full logs).
Action items
- For media and swag, the regional teams will be submit funding requests by next week, September 09th. Task #09 http://rbergero.fedorapeople.org/schedules/f-16/f-16-ambassadors-tasks.html
People present (lines said)
- dramsey (174)
- bckurera_ (123)
- aolsystems_ (94)
- Suresht (47)
- FranciscoD (40)
- irejual (29)
- bckurera (14)
- zodbot (14)
- aks (10)
- kaio (5)
- bodhizazen (4)
- K410 (4)
- lcafiero (1)
Generated by MeetBot 0.1.4.