#fedora-meeting Meeting
Meeting started by tuanta at 04:00:21 UTC
(full logs).
Meeting summary
- Roll call (tuanta, 04:00:47)
- Topic: Final preparations for APAC FAD next
week (tuanta,
04:02:28)
- Topic : Announcements (tuanta,
04:05:24)
- Topic: Tickets (tuanta,
04:06:00)
- Topic: Polo Shirts (tuanta,
04:06:50)
- Announcements (tuanta, 04:07:01)
- Everyone can nominate themselves or someone
else to Fedora Council at
http://fedoraproject.org/wiki/Council/Nominations (tuanta,
04:11:20)
- Final preparations for APAC FAD next week (tuanta, 04:12:08)
- izhar is going to attend FAD PP, he did open a
ticket for fund request:
https://fedorahosted.org/fedora-apac/ticket/158 (tuanta,
04:16:15)
- ACTION: tuanta to add
izhar into FAD Attendees (tuanta,
04:17:10)
- ACTION: somvannda to
sort the hotel out next week to cover 5 people (including
izhar) (tuanta,
04:22:26)
- people is encouraged to attend FAD
remotely (tuanta,
04:23:35)
- ACTION: somvannda
alick gnokii pravins tuanta and all attendees (including remote
ones) to add more events into the event list to prepare for
FAD (tuanta,
04:26:17)
- https://fedoraproject.org/wiki/FAD:PhnomPenh_2014/events
(tuanta,
04:26:19)
- ACTION: tuanta to
send reminder to the list for people to add more events (tuanta,
04:27:48)
- Open floor (tuanta, 05:05:29)
- IDEA: izhar can
withdraw money and bring along to FAD to cover polo shirts and FAD
related expenses in cash (tuanta,
05:11:25)
- ACTION: somvannda to
sumarize all polo shirts and FAD related expenses to send over to
izhar and tuanta (tuanta,
05:12:31)
Meeting ended at 05:16:12 UTC
(full logs).
Action items
- tuanta to add izhar into FAD Attendees
- somvannda to sort the hotel out next week to cover 5 people (including izhar)
- somvannda alick gnokii pravins tuanta and all attendees (including remote ones) to add more events into the event list to prepare for FAD
- tuanta to send reminder to the list for people to add more events
- somvannda to sumarize all polo shirts and FAD related expenses to send over to izhar and tuanta
Action items, by person
- alick
- somvannda alick gnokii pravins tuanta and all attendees (including remote ones) to add more events into the event list to prepare for FAD
- gnokii
- somvannda alick gnokii pravins tuanta and all attendees (including remote ones) to add more events into the event list to prepare for FAD
- pravins
- somvannda alick gnokii pravins tuanta and all attendees (including remote ones) to add more events into the event list to prepare for FAD
- somvannda
- somvannda to sort the hotel out next week to cover 5 people (including izhar)
- somvannda alick gnokii pravins tuanta and all attendees (including remote ones) to add more events into the event list to prepare for FAD
- somvannda to sumarize all polo shirts and FAD related expenses to send over to izhar and tuanta
- tuanta
- tuanta to add izhar into FAD Attendees
- somvannda alick gnokii pravins tuanta and all attendees (including remote ones) to add more events into the event list to prepare for FAD
- tuanta to send reminder to the list for people to add more events
- somvannda to sumarize all polo shirts and FAD related expenses to send over to izhar and tuanta
People present (lines said)
- tuanta (111)
- somvannda (36)
- gnokii (16)
- alick (15)
- zodbot (13)
- pravins (11)
Generated by MeetBot 0.1.4.