#atomic: atomic-community
Meeting started by jberkus at 16:02:18 UTC
(full logs).
Meeting summary
- role-call (jberkus, 16:02:40)
- Centos Atomic Host release (jberkus, 16:07:32)
- CRI-O on Atomic Host (jberkus, 16:10:07)
- https://github.com/projectatomic/atomic-system-containers/tree/master/cri-o-fedora
(jbrooks,
16:10:51)
- ACTION: jbrooks or
giuseppe to submit cri-o container image to FLIBS (jberkus,
16:12:54)
- ACTION: jbrooks to
write blog about cri-o on AH (jberkus,
16:13:09)
- ACTION: dustymabe to
add CRI-O to FAH-WG agenda (jberkus,
16:14:19)
- ACTION: ashcrow
jbrooks to start discussion on how to manage multiple container
repos (jberkus,
16:19:09)
- container for openshift-ansible (jberkus, 16:21:05)
- https://github.com/openshift/openshift-ansible/blob/master/README_CONTAINER_IMAGE.md
(jbrooks,
16:22:42)
- ACTION: jberkus to
check into openshift-ansible container, write issues or look at
FLIBS/CP inclusion (jberkus,
16:24:42)
- website migrations (jberkus, 16:27:05)
- website migrations (jberkus, 16:28:03)
- shutting down Ask (jberkus, 16:38:56)
- ACTION: jberkus to
delete ask.projectatomic.io by end of year (jberkus,
16:41:25)
- open floor (jberkus, 16:41:44)
- ACTION: jberkus to
create projectatomic-archive namespace on github (jberkus,
16:49:46)
- ACTION: jberkus to
start discussion of which projects to archive on atomic-devel
(jberkus,
16:50:03)
Meeting ended at 16:51:31 UTC
(full logs).
Action items
- jbrooks or giuseppe to submit cri-o container image to FLIBS
- jbrooks to write blog about cri-o on AH
- dustymabe to add CRI-O to FAH-WG agenda
- ashcrow jbrooks to start discussion on how to manage multiple container repos
- jberkus to check into openshift-ansible container, write issues or look at FLIBS/CP inclusion
- jberkus to delete ask.projectatomic.io by end of year
- jberkus to create projectatomic-archive namespace on github
- jberkus to start discussion of which projects to archive on atomic-devel
Action items, by person
- ashcrow
- ashcrow jbrooks to start discussion on how to manage multiple container repos
- dustymabe
- dustymabe to add CRI-O to FAH-WG agenda
- jberkus
- jberkus to check into openshift-ansible container, write issues or look at FLIBS/CP inclusion
- jberkus to delete ask.projectatomic.io by end of year
- jberkus to create projectatomic-archive namespace on github
- jberkus to start discussion of which projects to archive on atomic-devel
- jbrooks
- jbrooks or giuseppe to submit cri-o container image to FLIBS
- jbrooks to write blog about cri-o on AH
- ashcrow jbrooks to start discussion on how to manage multiple container repos
People present (lines said)
- jberkus (92)
- jbrooks (21)
- ashcrow (20)
- dustymabe (19)
- zodbot (13)
- maxamillion (13)
- tsweeney_ (4)
- walters (3)
- centbot (2)
- imcleod (1)
- miabbott (1)
- jlebon (1)
Generated by MeetBot 0.1.4.