#atomic: CentOS SIG
Meeting started by jzb at 14:31:32 UTC
(full logs).
Meeting summary
- Agenda (quaid, 14:34:19)
- request for a git repository on
git.centos.org (quaid,
14:34:30)
- access to JSON files & build system that's
been used so far for builds. (quaid,
14:34:39)
- build locations and sources (quaid,
14:34:48)
- git repo (quaid, 14:36:13)
- http://wiki.centos.org/SpecialInterestGroup
(kbsingh,
14:38:23)
- http://lists.centos.org/pipermail/centos-devel/2014-June/011225.html
(jbrooks,
14:38:46)
- http://wiki.centos.org/SpecialInterestGroup/Atomic
(jzb,
14:38:47)
- ACTION: jzb to put
SIG proposal up on (quaid,
14:40:40)
- http://wiki.centos.org/SpecialInterestGroup/Atomic
(jbrooks,
14:43:36)
- ACTION: committee
needs to appoint a chair (quaid,
14:44:37)
- ACTION: remaining
committee members need to join centos-docs to request wiki
access (quaid,
14:45:18)
- having the SIG build be a submodule of the
instance-build would make building things easier in the
long-term (quaid,
14:50:30)
- ACTION: jzb survey on
whether an Atomic Key is OK. (jzb,
15:03:26)
- ACTION: Evolution
request build tag per KB's info (jzb,
15:10:37)
- ACTION: jzb open
discussion on how Atomic should be listed in bugs.centos.org
(jzb,
15:15:01)
- ACTION: walters to
post on atomic-devel on Anaconda work (jzb,
15:32:41)
Meeting ended at 15:34:13 UTC
(full logs).
Action items
- jzb to put SIG proposal up on
- committee needs to appoint a chair
- remaining committee members need to join centos-docs to request wiki access
- jzb survey on whether an Atomic Key is OK.
- Evolution request build tag per KB's info
- jzb open discussion on how Atomic should be listed in bugs.centos.org
- walters to post on atomic-devel on Anaconda work
Action items, by person
- Evolution
- Evolution request build tag per KB's info
- jzb
- jzb to put SIG proposal up on
- jzb survey on whether an Atomic Key is OK.
- jzb open discussion on how Atomic should be listed in bugs.centos.org
- walters
- walters to post on atomic-devel on Anaconda work
- UNASSIGNED
- committee needs to appoint a chair
- remaining committee members need to join centos-docs to request wiki access
People present (lines said)
- kbsingh (94)
- jzb (74)
- jbrooks (25)
- bexelbie (19)
- walters (18)
- quaid (16)
- Evolution (8)
- centbot (4)
- zodbot (4)
Generated by MeetBot 0.1.4.