#fedora-meeting-1: atomic_wg
Meeting started by dustymabe at 17:00:32 UTC
(full logs).
Meeting summary
- action items from last meeting (dustymabe, 17:06:41)
- https://public.etherpad-mozilla.org/p/atomic-host-docs
(trishnag,
17:10:10)
- ACTION: jberkus to
schedule a meeting about support policy, rolling upgrades
(dustymabe,
17:11:51)
- ACTION: maxamillion
to follow-up on fixing ami permissions, links with dgilmore
(dustymabe,
17:12:25)
- Label/comment for primary RPM? (dustymabe, 17:13:22)
- https://pagure.io/atomic-wg/issue/254
(dustymabe,
17:13:30)
- https://pagure.io/atomic-wg/issue/254#comment-431590
(maxamillion,
17:23:31)
- lower case vs Initial Cap in Labels (dustymabe, 17:31:12)
- https://pagure.io/atomic-wg/issue/253
(dustymabe,
17:31:20)
- ACTION: maxamillion
to verify if we can change case in koji etc., or fix it if we
can't (jberkus,
17:38:22)
- Container Guidelines: Layered Images used as a base for other Layered Builds (dustymabe, 17:51:43)
- https://pagure.io/atomic-wg/issue/248
(dustymabe,
17:51:50)
- clarify policy on atomic host support for older Fedora "number" releases (dustymabe, 17:55:07)
- https://pagure.io/atomic-wg/issue/228
(dustymabe,
17:55:13)
- documentation (dustymabe, 17:59:30)
- https://github.com/projectatomic/atomic-host-docs
(jberkus,
18:00:17)
Meeting ended at 18:07:03 UTC
(full logs).
Action items
- jberkus to schedule a meeting about support policy, rolling upgrades
- maxamillion to follow-up on fixing ami permissions, links with dgilmore
- maxamillion to verify if we can change case in koji etc., or fix it if we can't
Action items, by person
- jberkus
- jberkus to schedule a meeting about support policy, rolling upgrades
- maxamillion
- maxamillion to follow-up on fixing ami permissions, links with dgilmore
- maxamillion to verify if we can change case in koji etc., or fix it if we can't
People present (lines said)
- dustymabe (106)
- jberkus (87)
- maxamillion (34)
- zodbot (18)
- yzhang (16)
- trishnag (15)
- roshi (9)
- jbrooks (9)
- walters (3)
- miabbott (3)
- bowlofeggs (3)
- jdoss (2)
- jlebon (1)
Generated by MeetBot 0.1.4.