19:51:35 <halfline> #startmeeting badges
19:51:35 <zodbot> Meeting started Wed Aug 14 19:51:35 2013 UTC. The chair is halfline. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:51:35 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:51:42 <halfline> #chair clumens halfline
19:51:42 <zodbot> Current chairs: clumens halfline
19:51:47 <clumens> hah, i see what's happening here.
19:51:52 <halfline> #topic ways to get more badges
19:52:06 <halfline> i've called this meeting here today to discuss ways we can get more badges
19:52:20 <halfline> #absent ryanlerch
19:52:23 <clumens> halfline: you still watching the fedbus output?
19:52:29 <halfline> one way is we could have this meeting
19:52:52 <halfline> i am
19:52:56 <halfline> i'm in #fedora-fedmsg
19:52:59 <clumens> okay, check out the one i'm about to do.
19:53:13 <halfline> k, watching
19:53:29 <halfline> heh
19:53:37 <clumens> weird stuff in fedora.
19:53:40 <clumens> anyway, back to the meeting.
19:53:53 <halfline> yea i had no idea
19:53:59 <halfline> there was an app for that
19:54:14 <halfline> ryanlerch you're late!
19:54:17 <ryanlerch> lol
19:54:19 <ryanlerch> okay
19:54:20 <clumens> no chair!
19:54:22 <halfline> #info ryanlerch has arrived
19:54:42 <halfline> #topic ryanlerch has arrived
19:54:49 <ryanlerch> how do i get more badges?
19:54:57 <halfline> well way is to participate in a meeting
19:55:00 <halfline> like your'e doing now
19:55:07 <halfline> another way is to be the chair of a meeting like me and clumens
19:55:11 <clumens> does it help if you talk more?
19:55:17 <ryanlerch> this meeting is awesome
19:55:23 <halfline> nirik: hey
19:55:28 <halfline> we were just discussing ways to get more badges
19:55:34 * nirik saw the meeting fedmsgs. ;)
19:55:52 <mizmo> i heard there is a very important meeting going on in here
19:55:52 <clumens> so far, my favorite badge is the one for getting a certain number of badges.
19:55:56 <halfline> nirik: as the #1 badge holder, any tips?
19:55:59 <ryanlerch> i love this meeting already!
19:56:05 <nirik> halfline: not anymore. ;) I'm #3 now.
19:56:10 <ryanlerch> woah!
19:56:20 <ryanlerch> arent you glad you came here then, nirik?
19:56:33 <nirik> :)
19:56:36 <mizmo> badge idea: loudmouth - person with most posts on mailing lists
19:56:47 <ryanlerch> #topic mizmo had a badge idea
19:56:48 <mizmo> the icon for this will be awesome
19:56:57 <halfline> sorry ryan you aren't chair
19:56:59 <halfline> since you were late
19:57:00 <nirik> ooh... +1
19:57:02 <ryanlerch> gah do i need to be chair
19:57:05 <clumens> mizmo: at lunch, we were discussing ways to hand out badges that we all know are a black mark, without actually telling people that.
19:57:10 <halfline> #chair ryanlerch
19:57:10 <zodbot> Current chairs: clumens halfline ryanlerch
19:57:12 <clumens> didn't really come up with anything good though.
19:57:13 <mizmo> clumens, i love it
19:57:21 <mizmo> can we have a special badge just for kevin kofler?
19:57:24 <clumens> the amiling list might be a good one
19:57:35 <clumens> note: meetings can be logged.
19:57:52 <ryanlerch> i think the mailing list ones are dependant on the hyperkitty stuff
19:57:58 <mizmo> thats okay, i think he's a unique contributor and deserves his own badge
19:58:15 <ryanlerch> like # of words posted to a mailing list might be one
19:58:33 <ryanlerch> or if you start a thread that gets over 300 replies -- firestarter
19:58:37 <mizmo> well hyperkitty will have stuff like number of times a person has been down voted
19:59:01 <ryanlerch> #topic this is the pants
19:59:01 <mizmo> theres a flame category too so if you start the biggest number of threads categorized as flames
19:59:02 <halfline> #idea number of words posted to a mailing list might be a badge idea
19:59:05 <clumens> more seriously, something for upstream commits would be really good.
19:59:16 <mizmo> i guess, think about what kind of behavior you want to discourage
19:59:28 <halfline> this meeting isn't really for new badges btw
19:59:29 <ryanlerch> hmmm, clumens i wonder how we could track that
19:59:34 <clumens> jgreguske suggests that making badges for bad behavior brings out the trolls.
19:59:36 <mizmo> clumens, wouldn't an upstream badge belong in an upstream badge system tho? ray and i have been having this argument
19:59:39 <halfline> threebean would be chair if it was about that
19:59:49 <halfline> this meeting is strategerizing about how to get existing badges
20:00:03 <clumens> mizmo: well, what about if upstream is fedorahosted?
20:00:05 <ryanlerch> haha, love that it turned into a meeting about making new badgers
20:00:08 <mizmo> i guess the thing about badges for bad behavior is that it's a black mark - and if you improve there isn't a way to get rid of badge
20:00:23 <halfline> ooh ooh scarlet letter badge
20:00:32 <clumens> okay, so what are the existing badges that we could be working towards?
20:00:43 <mizmo> clumens, it'd have to be made clear it was a fedora hosted upstream project specifically
20:00:52 <ianweller> whoa hold on... a meeting in -meeting-4?
20:00:52 <halfline> what the heck
20:00:55 <halfline> meetbot.meeting.topic.update -- rstrode changed the topic of "badges" to "this is the pants" in #fedora-meeting-4 http://meetbot.fedoraproject.org/fedora-meeting-4/2013-08-14/fedora-meeting-4.2013-08-14-19.51.html
20:01:01 <halfline> i didn't do that!
20:01:12 <mizmo> halfline, zombie badge?
20:01:15 <ianweller> halfline: i think there's something slightly wrong with the meetbot code that i'm going to be looking at today
20:01:15 <halfline> #topic ryanlerch can impersonate me
20:01:31 <nirik> halfline: he's trying to steal your badges! :)
20:01:34 <ryanlerch> #topic i have no idea how to mimic halfline
20:01:52 <clumens> halfline: some sort of package submission and review circle would help
20:02:12 <mizmo> does anybody need a package to add? hehe
20:02:17 * mizmo has a backlog
20:02:18 <halfline> clumens: pardon? help for what?
20:02:22 <mizmo> fonts are easiest arent they
20:02:23 <clumens> halfline: for earning badges
20:02:36 <halfline> oh i see what your'e saying
20:02:45 <halfline> that's a lot of work just to get a badge
20:02:50 <clumens> halfline: as would being pinged 20 times in a meeting.
20:03:01 <clumens> halfline: ping. so we should talk like this.
20:03:03 <ryanlerch> i havent got the meeting chair badge yet
20:03:04 <mizmo> ooh theres a badge idea, who gets pinged the most in irc
20:03:13 <ryanlerch> maybe that only happens when the meeting is closed
20:03:26 <clumens> mizmo: https://github.com/oddshocks/badges/blob/master/docs/badges.rst - social butterfly
20:03:27 <halfline> ryanlerch: it doesn't happen to #endmeeting and sometimes doens't happen at all cause of a bug
20:03:37 <ryanlerch> nooooooooooooooooooooooo!
20:03:46 <halfline> ryanlerch: clumens: one badge you guys don't have you can get easily here: https://admin.fedoraproject.org/accounts/
20:03:46 <ryanlerch> zodbot, hi
20:03:50 <halfline> just set a security question
20:03:59 <ryanlerch> yeah i have that one
20:04:02 <halfline> oh
20:04:05 <mizmo> clumens, i cant find that on the page
20:04:07 <halfline> do you have the gpg key one?
20:04:26 <ryanlerch> nah
20:04:33 <ryanlerch> that seemed like too much effort
20:04:36 <clumens> i can't believe this is what i'm doing this afternoon.
20:04:37 <mizmo> are you guys havng a meeting about badges so the person who called the meeting gets the chair badge?
20:04:52 <halfline> well not just the person who called the meeting
20:04:55 <halfline> all the chairs
20:05:06 <mizmo> bwahaha i knew it
20:05:26 <mizmo> blog badges are easy to get
20:05:26 <halfline> alright i'm out of ideas
20:05:33 <halfline> oh that's true
20:05:36 <mizmo> ask fedora easy to get
20:05:46 <ryanlerch> updates testing ones are too, right?
20:05:56 <halfline> i got a badge recently for this blog post: http://blogs.gnome.org/halfline/2013/08/10/fedora-badges/
20:05:57 <clumens> Bug tracker Participate in 20 bugs that have been closed RAWHIDE, CURRENTRELEASE, or NEXTRELEASE, yaml, art.
20:06:00 <mizmo> do u all have proven packager?
20:06:00 <clumens> seems pretty easy to get
20:06:21 <clumens> i'm not
20:06:26 <halfline> one tip of ask.fedoraproject.org.... make sure your username matches your FAS username
20:06:41 <clumens> Living on the edge Report 1 bug against a Rawhide critpath package, yaml, art.
20:06:56 <halfline> i had to do 20 answers to get my 10 answer badge because the first 10 went to some halfline user
20:07:10 <mizmo> clumens, really??? you should be a proven packager
20:07:35 <halfline> provenpackager can actually be kind of hard to get
20:07:40 <halfline> i remember once cosimo got denied
20:08:03 <mizmo> sigh
20:08:06 <clumens> i don';t really want to be
20:08:12 <halfline> #action everyone get more badges please
20:08:21 <mizmo> im not a packager but i want the pandas in a cadillac badge (:
20:08:26 <halfline> #commands
20:08:26 <zodbot> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #rejected #restrictlogs #save #startmeeting #topic #unchair #undo #unlurk
20:08:39 <halfline> #meetingname badges
20:08:39 <zodbot> The meeting name has been set to 'badges'
20:08:40 <ryanlerch> #halp
20:08:53 <halfline> #endmeeting