15:06:02 <adamw> #startmeeting bugzappers 2010-07-13
15:06:02 <zodbot> Meeting started Tue Jul 13 15:06:02 2010 UTC.  The chair is adamw. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:06:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:06:09 <adamw> #meetingname bugzappers
15:06:09 <zodbot> The meeting name has been set to 'bugzappers'
15:06:17 <adamw> #topic gathering
15:07:01 <adamw> alright, hi everyone...
15:07:09 <tbonito88> hi
15:07:17 * jraber is present, but only about 15% so.  $dayjob is killer this week.
15:07:26 * poelcat here
15:07:56 * fenrus02 
15:09:09 <adamw> okey dokey
15:09:41 <adamw> don't really have anything agenda-wise today. unless there was anything sent to the list?
15:09:50 <adamw> we can do a quick:
15:09:57 <adamw> #topic triage metrics update
15:10:12 <adamw> from me on this one, i was supposed to send a first stats report to the list with discussion about the format and stuff
15:10:20 <adamw> which i totally didn't get around to yet, sorry for that :/
15:10:26 <adamw> i'll do it this week instead
15:11:33 <jraber> ok.  I have no update regarding the triage metrics.
15:11:50 <jraber> I still need to move them from my talk page to the bugZappers/Metrics page
15:12:00 <adamw> ok
15:12:09 <adamw> so, no news is bad news there =)
15:12:38 <jraber> (I am updating my talk page with the latest metrics, but they don't seem to have changed much in the last week.
15:12:57 <tbonito88> i dont really have any input, ill just listen in for n ow
15:13:15 <adamw> tbonito88: yup, that's fine
15:13:29 <adamw> alrighty
15:13:35 <adamw> #agreed adamw sucks and will do the mail shot next week
15:13:44 <adamw> #info jraber has little to report this week
15:14:00 <adamw> i don't have anything else on the agenda, is there any big topic i'm missing?
15:14:06 <poelcat> yes :)
15:14:18 <poelcat> https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora14#Rawhide_Rebase_Warning_to_Package_Maintainers
15:14:37 <poelcat> in particular needs to be done today
15:15:04 <jraber> poelcat: I didn't forget...  Just waiting for the open discussion at the end.  ;)
15:15:05 <poelcat> I also need help updating the content on the entire page... much of it is a copy/paste from f13
15:15:09 <poelcat> oh, sorry
15:15:31 <jraber> Don't worry, I think we are already at that point..
15:16:24 <jraber> I did edit poelcats message on the wiki.  It is pretty generic, but conveys the message.
15:16:30 <adamw_> durn it
15:16:41 <jraber> I wanted to have someone else look at it before I sent the message today
15:16:49 <adamw_> #topic housekeeping help
15:17:07 <adamw> #topic housekeeping help
15:17:14 <adamw> keep talking =)
15:17:27 <poelcat> #link https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora14
15:18:14 <poelcat> is everyone in agreement w/ the email warning about the rawhide rebase/
15:18:21 <poelcat> ?
15:18:45 <jraber> +1
15:18:52 <adamw> +1
15:19:49 <jraber> ok, the rest of the wiki needs to be reviewed and edited as necessary to ensure that it is relevant to F14.  I don't mind taking that task.
15:20:00 <jraber> It looks mostly updated to me.
15:20:10 <mcepl> +1 (just that "I hope everyone is well." in the start of the message makes me feel about Nigeria ...)
15:20:46 <poelcat> jraber: yeah, it just needs to be gone over really carefully, particularly creating new query links
15:21:07 <poelcat> mcepl: it could say, "dearly beloved" and talk about needing bank account information ;-)
15:23:55 <fenrus02> "free pony" is always a good addition too.
15:24:21 <jraber> mcepl: I am not opposed to removing it.  poelcat's version felt less 'machine generated'.
15:24:45 <poelcat> jraber: it wasn't mine... it was a roll-forward of tk009's version from f13 :)
15:25:34 <mcepl> jraber: I was just kidding .. people will at leat laugh over this
15:27:22 <adamw> i guess we can go ahead with that mailshot then
15:27:30 <adamw> #agreed rawhide rebase warning email looks good
15:28:50 <adamw> anything else on this topic?
15:30:08 <jraber> nothing from me.
15:30:33 <poelcat> jraber: thanks for your help
15:31:52 <adamw> okey dokey
15:31:55 <adamw> #topic open floor
15:32:03 <adamw> anyone have anything for open floor this week?
15:32:31 <jraber> I had a question regarding a commonbug
15:33:52 <adamw> go for it
15:33:56 <jraber> bug 586236 is a commonbug, but normally I would close it as a dup of bug 595924
15:33:59 <adamw> #topic open floor - jraber commonbug question
15:34:40 <jraber> should I mark  595924  as a dup, or the other way round?
15:35:30 <adamw> i'd say mark 595924 as the dup
15:35:43 <adamw> 595924 is longer, but 586236 came first and they both have the essential info
15:35:50 <jraber> ok, I didn't want to close a bug marked as a commonbug, without checking the etiquette.
15:35:51 <adamw> the bug simply is that compiz-on-i8xx-no-worky
15:36:12 <adamw> generally speaking that's not really a problem, it's best to then update the commonbugs page to change the bug number there
15:36:22 <adamw> but in this case i think we can safely avoid it
15:36:49 <tbonito88> are these bugs actual problems with the components, or a problem with the components integrating into fedora
15:37:30 <tbonito88> i dont understand how its our problem if a certain program/package doesnt work. isnt that up to the writer of the program to make it work with fedora?
15:38:24 <adamw> the answer to that is 'erm. sorta. it depends.' =)
15:38:56 <tbonito88> it seems like 3/4 of the bugs are for a specific program, not fedora itself.
15:39:06 <tbonito88> its like blaming windows if photoshop screws up
15:39:14 <adamw> particularly for X stuff, we like to have bugs open downstream - in fedora / rh bugzilla - because rh employs half the x developers anyway
15:39:15 <tbonito88> bad example but you know what i mean
15:39:37 <tbonito88> ah
15:39:37 <adamw> yes. it's not something bugzappers is hugely concerned with. mostly we consider the choice of whether to move bugs upstream to be the maintainer's
15:39:39 <fenrus02> they're down to only half?
15:39:49 <adamw> fenrus02: intel keeps hiring our intel devs
15:39:57 <fenrus02> doesnt rhat still employ most of the gcc developers too?
15:40:12 <adamw> dunno. probably. our tentacles go everywhere. muahahaha...
15:40:12 <tbonito88> like for instance, i had a bug where my screen flickered, on instinct i blamed fedora, later i found out it was compiz's fault
15:40:13 <fenrus02> adamw: *nod*  _A_ went, but he was the last one i saw
15:40:52 <fenrus02> tbonito88, screen flicker is often a driver conflict
15:41:09 <tbonito88> i was able to narrow down the problem
15:41:17 <tbonito88> my computer works fine without compiz enabled
15:41:18 <adamw> tbonito88: anyway, it's a sensible problem, and in this case indeed the bug likely exists in upstream intel driver. you're definitely not wrong. but in practice we usually accept such reports, especially for core components.
15:41:24 <adamw> s/problem/question/
15:42:28 <mcepl> (and hiring all our devs Intel produces code which is unbelievable ... :'( )
15:42:33 * mcepl cannot resist
15:42:40 <adamw> heh
15:42:47 <adamw> okay, so, that's the q answered anyway
15:42:52 <adamw> any more open floor topics? questions etc?
15:42:57 <tbonito88> it seems like a frustrating job for linux developers to make all these 3rd party programs work together seemlessly, its impossible really, with all the variables, gnome/kde, kernel version, personal settings, etc.
15:43:16 <adamw> tbonito88: nah, it's easy, the developers all leave work at 10am every day. on their unicorns
15:43:25 <tbonito88> =)
15:43:31 <tbonito88> thats what i do
15:45:09 <adamw> okey dokey...i guess that's all?
15:45:16 <adamw> closing the meeting in one minute
15:49:11 <gholms|work> [You suddenly realize it is unnaturally quiet]
15:50:25 <adamw> #endmeeting