#tendrl-devel: check-in_20170110
Meeting started by brainfunked at 09:01:24 UTC
(full logs).
Meeting summary
- anmol's updates (brainfunked, 09:01:33)
- dahorak's updates (brainfunked, 09:09:12)
- dahorak has no updates related to tendrl
(brainfunked,
09:11:02)
- darshan's updates (brainfunked, 09:11:11)
- https://github.com/Tendrl/ceph_integration/issues/66
(darshan,
09:11:24)
- https://github.com/Tendrl/gluster_integration/issues/95
(darshan,
09:11:24)
- https://github.com/Tendrl/common/issues/94
(darshan,
09:11:25)
- https://github.com/Tendrl/gluster_integration/pull/96
--> Review pending (darshan,
09:11:31)
- https://github.com/Tendrl/ceph_integration/pull/67
--> Review pending (darshan,
09:11:33)
- https://github.com/Tendrl/node-agent/pull/129
(darshan,
09:11:47)
- https://github.com/Tendrl/commons/pull/98
(darshan,
09:11:49)
- ACCEPTED: darshan has sent pull requests to implement the object
specific flows
(https://github.com/Tendrl/specifications/issues/34)
(brainfunked,
09:17:24)
- ACTION: darshan is
working on the implementation for node agent tagging and tag based
job routing
(https://github.com/Tendrl/specifications/issues/44) (brainfunked,
09:18:03)
- fbalak's updates (brainfunked, 09:18:11)
- fbalak has no updates related to tendrl
(brainfunked,
09:19:52)
- gowtham_'s updates (brainfunked, 09:19:58)
- https://github.com/Tendrl/specifications/pull/94
(gowtham_,
09:20:41)
- brainfunked is in the process of reviewing the
network inventory
(https://github.com/Tendrl/specifications/issues/41) and logging
(https://github.com/Tendrl/specifications/issues/28)
specifications (brainfunked,
09:22:31)
- ACCEPTED: gowtham_ has updated the network inventory and logging
specifications https://github.com/Tendrl/specifications/issues/41,
https://github.com/Tendrl/specifications/issues/28 and is awaiting
reviews (brainfunked,
09:23:11)
- ltrilety's updates (brainfunked, 09:23:22)
- I am working on
https://github.com/Tendrl/usmqe-tests/issues/10 (ltrilety,
09:24:46)
- ACTION: webstr
framework is finished, now I will create some simple framework in
usmqe-tests (ltrilety,
09:25:37)
- ltrilety has finished working on webstr, which
is a framework to do GUI testing with selenium and is now working on
interfacing with webstr via the usmqe-tests repository
(https://github.com/Tendrl/usmqe-tests/issues/10) (brainfunked,
09:32:42)
- mbukatov's updates (brainfunked, 09:32:53)
- worked on improvements of tox/travis CI setup
(issue alerting#24) (mbukatov,
09:37:36)
- https://github.com/Tendrl/alerting/issues/24
(mbukatov,
09:37:42)
- ACTION: create pull
request for alerting#24 with explanation/reasoning (the work is
mostly done) (mbukatov,
09:37:56)
- ACTION: file the rest
of minor rpm packaging issues (mbukatov,
09:38:03)
- ACTION: work on
webstr (we have both legal and security approval, close to the
opensourcing) (mbukatov,
09:38:09)
- ACCEPTED: mbukatov working on the tox/travis CI setup for
alerting
(https://github.com/Tendrl/alerting/issues/24) (brainfunked,
09:40:42)
- ACTION: mbukatov to
file remaining rpm packaging related issues and work on
webstr (brainfunked,
09:41:02)
- mkudlej's updates (brainfunked, 09:41:08)
- ACTION: noopq and
brainfunked to comment upon the HTTP Verbs issue
(https://github.com/Tendrl/documentation/issues/70) (brainfunked,
09:43:50)
- ACTION: brainfunked
and t1m1 to comment upon the CentOS CI setup discussion
(https://github.com/Tendrl/specifications/issues/53) (brainfunked,
09:44:42)
- mkudlej is working on testing the ceph cluster
import (https://github.com/Tendrl/usmqe-tests/issues/9) (brainfunked,
09:45:04)
- neha's updates (brainfunked, 09:45:44)
- ACCEPTED: neha has pushed unit tests for the file share list
view https://github.com/Tendrl/tendrl_frontend/pull/91
(brainfunked,
09:49:00)
- ACTION: brainfunked
and nishanth need to review the import cluster UI specification
https://github.com/Tendrl/specifications/pull/105 (brainfunked,
09:49:36)
- ACTION: noopq to
provide the data necessary for neha to continue working on the
import cluster UI implementation (brainfunked,
09:58:05)
- https://github.com/Tendrl/specifications/pull/105/
(neha,
10:01:20)
- noopq's updates (brainfunked, 10:05:13)
- ACTION: brainfunked
to review the API implementation for host list views with monitoring
data (https://github.com/Tendrl/tendrl-api/pull/52) (brainfunked,
10:06:01)
- ACTION: noopq to work
on the API changes induced by the object specific flows (brainfunked,
10:07:52)
- Shu6h3ndu's updates (brainfunked, 10:08:27)
- brainfunked is in the process of reviewing the
multiple node ids spec
https://github.com/Tendrl/specifications/pull/104 (brainfunked,
10:09:52)
- ACTION: noopq to
review the ceph pool utilisation data spec
https://github.com/Tendrl/specifications/pull/98 (brainfunked,
10:13:33)
- t1m1's updates (brainfunked, 10:19:16)
- t1m1 is working on build automation via copr
and packaging hwinfo (brainfunked,
10:21:51)
Meeting ended at 10:21:55 UTC
(full logs).
Action items
- darshan is working on the implementation for node agent tagging and tag based job routing (https://github.com/Tendrl/specifications/issues/44)
- webstr framework is finished, now I will create some simple framework in usmqe-tests
- create pull request for alerting#24 with explanation/reasoning (the work is mostly done)
- file the rest of minor rpm packaging issues
- work on webstr (we have both legal and security approval, close to the opensourcing)
- mbukatov to file remaining rpm packaging related issues and work on webstr
- noopq and brainfunked to comment upon the HTTP Verbs issue (https://github.com/Tendrl/documentation/issues/70)
- brainfunked and t1m1 to comment upon the CentOS CI setup discussion (https://github.com/Tendrl/specifications/issues/53)
- brainfunked and nishanth need to review the import cluster UI specification https://github.com/Tendrl/specifications/pull/105
- noopq to provide the data necessary for neha to continue working on the import cluster UI implementation
- brainfunked to review the API implementation for host list views with monitoring data (https://github.com/Tendrl/tendrl-api/pull/52)
- noopq to work on the API changes induced by the object specific flows
- noopq to review the ceph pool utilisation data spec https://github.com/Tendrl/specifications/pull/98
Action items, by person
- brainfunked
- noopq and brainfunked to comment upon the HTTP Verbs issue (https://github.com/Tendrl/documentation/issues/70)
- brainfunked and t1m1 to comment upon the CentOS CI setup discussion (https://github.com/Tendrl/specifications/issues/53)
- brainfunked and nishanth need to review the import cluster UI specification https://github.com/Tendrl/specifications/pull/105
- brainfunked to review the API implementation for host list views with monitoring data (https://github.com/Tendrl/tendrl-api/pull/52)
- darshan
- darshan is working on the implementation for node agent tagging and tag based job routing (https://github.com/Tendrl/specifications/issues/44)
- mbukatov
- mbukatov to file remaining rpm packaging related issues and work on webstr
- neha
- noopq to provide the data necessary for neha to continue working on the import cluster UI implementation
- noopq
- noopq and brainfunked to comment upon the HTTP Verbs issue (https://github.com/Tendrl/documentation/issues/70)
- noopq to provide the data necessary for neha to continue working on the import cluster UI implementation
- noopq to work on the API changes induced by the object specific flows
- noopq to review the ceph pool utilisation data spec https://github.com/Tendrl/specifications/pull/98
- t1m1
- brainfunked and t1m1 to comment upon the CentOS CI setup discussion (https://github.com/Tendrl/specifications/issues/53)
- UNASSIGNED
- webstr framework is finished, now I will create some simple framework in usmqe-tests
- create pull request for alerting#24 with explanation/reasoning (the work is mostly done)
- file the rest of minor rpm packaging issues
- work on webstr (we have both legal and security approval, close to the opensourcing)
People present (lines said)
- brainfunked (78)
- anmol (48)
- darshan (21)
- Shu6h3ndu (20)
- noopq (16)
- neha (14)
- gowtham_ (12)
- mbukatov (9)
- ltrilety (9)
- mkudlej (6)
- t1m1 (3)
- zodbot (3)
- dahorak (2)
- fbalak (1)
Generated by MeetBot 0.1.4.