#fedora-meeting: Cloud WG (2014-05-15)
Meeting started by mattdm at 14:00:54 UTC
(full logs).
Meeting summary
- Hello Everyone (mattdm, 14:01:03)
- mattdm (mattdm,
14:01:35)
- jzb (jzb,
14:01:40)
- janeznemanic (janeznemanic,
14:01:47)
- roshi (roshi,
14:02:08)
- imcleod (imcleod,
14:02:12)
- walters (walters,
14:02:36)
- scollier (scollier,
14:02:54)
- red_trela (red_trela,
14:03:33)
- number80 (number80,
14:03:44)
- Current Tickets (mattdm, 14:05:15)
- https://fedorahosted.org/cloud/report/9
(mattdm,
14:05:19)
- Deliverables and release engineering changes for Fedora.Next (mattdm, 14:06:45)
- https://fedorahosted.org/cloud/ticket/50
(mattdm,
14:06:46)
- ACTION: jzb to file
spins tickets (mattdm,
14:13:48)
- ACTION: mattdm to
work with walters and dgilmore and whoever else to figure out the
process of delivering ostree trees in a sane way (mattdm,
14:14:22)
- ACTION: scollier to
get legal signoff for docker image upload account (mattdm,
14:16:51)
- ACTION: imcleod to
verify licensing status of GCE upload code (imcleod,
14:22:10)
- ACTION: mattdm to
check with samkottler re state of gcutils (mattdm,
14:27:17)
- ACTION: mattdm to
continue working on legal signoff for hp account (mattdm,
14:27:48)
- ACTION: imcleod
talking to rackspace about image upload api (mattdm,
14:28:05)
- Project Atomic and Fedora Docker Host Image (mattdm, 14:29:57)
- https://fedorahosted.org/cloud/ticket/46
(mattdm,
14:29:58)
- File F22 change: Re-factor cloud-init (mattdm, 14:33:11)
- https://fedorahosted.org/cloud/ticket/23
(mattdm,
14:33:13)
- start communication/collaboration on cloud image updates (mattdm, 14:37:18)
- https://fedorahosted.org/cloud/ticket/51
(mattdm,
14:37:20)
- rename cloud spin kickstart to distinguish the cloud base image (mattdm, 14:40:11)
- https://fedorahosted.org/cloud/ticket/16
(mattdm,
14:40:13)
- ACTION: red_trela to
deal with cloud image kickstart file renaming (mattdm,
14:45:24)
- Other Followups (mattdm, 14:45:43)
- All the things:
https://fedorahosted.org/cloud/ticket/55 (mattdm,
14:47:04)
- ostree conversations:
https://fedorahosted.org/cloud/ticket/56 (mattdm,
14:47:10)
- Open Floor (mattdm, 14:47:54)
- red_trela to handle cloud base and atomic spins
process (mattdm,
14:51:35)
- https://fedoraproject.org/wiki/User:Roshi/QA/Cloud_Docs
(roshi,
14:54:22)
- HELP: need people to
look at draft cloud QA docs
https://fedoraproject.org/wiki/User:Roshi/QA/Cloud_Docs (mattdm,
14:54:43)
Meeting ended at 14:57:41 UTC
(full logs).
Action items
- jzb to file spins tickets
- mattdm to work with walters and dgilmore and whoever else to figure out the process of delivering ostree trees in a sane way
- scollier to get legal signoff for docker image upload account
- imcleod to verify licensing status of GCE upload code
- mattdm to check with samkottler re state of gcutils
- mattdm to continue working on legal signoff for hp account
- imcleod talking to rackspace about image upload api
- red_trela to deal with cloud image kickstart file renaming
Action items, by person
- dgilmore
- mattdm to work with walters and dgilmore and whoever else to figure out the process of delivering ostree trees in a sane way
- imcleod
- imcleod to verify licensing status of GCE upload code
- imcleod talking to rackspace about image upload api
- jzb
- jzb to file spins tickets
- mattdm
- mattdm to work with walters and dgilmore and whoever else to figure out the process of delivering ostree trees in a sane way
- mattdm to check with samkottler re state of gcutils
- mattdm to continue working on legal signoff for hp account
- red_trela
- red_trela to deal with cloud image kickstart file renaming
- samkottler
- mattdm to check with samkottler re state of gcutils
- scollier
- scollier to get legal signoff for docker image upload account
- walters
- mattdm to work with walters and dgilmore and whoever else to figure out the process of delivering ostree trees in a sane way
People present (lines said)
- mattdm (118)
- number80 (29)
- roshi (21)
- red_trela (15)
- imcleod (15)
- walters (7)
- scollier (7)
- dgilmore (6)
- zodbot (6)
- jzb (5)
- janeznemanic (2)
- jreznik (1)
- jreznik_ (1)
- jsmith (1)
- mrunge (0)
- samkottler (0)
- rbergeron (0)
- geppetto (0)
- frankieonuonga (0)
Generated by MeetBot 0.1.4.