#fedora-meeting: Cloud SIG
Meeting started by rbergeron at 21:00:02 UTC
(full logs).
Meeting summary
- Roll Call! (rbergeron, 21:00:32)
- EC2 feature status (rbergeron, 21:02:17)
- euca2ools 1.3 in updates-testing; please test
and add bugs/karma (gholms,
21:09:37)
- HELP: Packager(s)
needed for python26-m2crypto on el5 (gholms,
21:11:58)
- euca-register has an as-yet unfiled bug
(gholms,
21:13:26)
- http://open.eucalyptus.com/wiki/EucalyptusInstallationFedora_v2.0
(obino,
21:17:52)
- HELP: Packaging,
SElinux help wanted for cleaning up eucalyptus (gholms,
21:21:47)
- eucalyptus needs to stop bundling axis2c,
rampartc, a number of jar files before Fedora can accept it
(gholms,
21:31:06)
- AGREED: obino to work
with other Eucalyptus engineers on Eucalyptus feature page and
packages (gholms,
21:50:43)
- openstack-swift package was approved!
(rbergeron,
21:52:22)
- IDEA: Have an init
script point yum configs at region-specific S3 bucket names
(gholms,
22:01:08)
- Open Floor (gholms, 22:21:53)
Meeting ended at 22:24:42 UTC
(full logs).
Action items
- (none)
People present (lines said)
- obino (83)
- gholms (77)
- rbergeron (51)
- brianlamere (35)
- zodbot (5)
- ke4qqq (5)
- ianweller (4)
- jeevan_ullas (2)
- mdomsch (2)
- jforbes (0)
Generated by MeetBot 0.1.4.