#fedora-meeting: Cloud SIG
Meeting started by rbergeron at 21:00:49 UTC
(full logs).
Meeting summary
- Roll Call! (rbergeron, 21:01:12)
- EC2 (rbergeron, 21:04:18)
- CloudFS (rbergeron, 21:23:41)
- Aeolus / Deltacloud (rbergeron, 21:28:24)
- http://repos.fedorapeople.org/repos/aeolus/packages/
(mmorsi,
21:31:45)
- Eucalyptus (rbergeron, 21:34:06)
- BoxGrinder (rbergeron, 21:45:25)
- s3cmd (gholms, 22:01:18)
- Small-scale testing with s3cmd was successful.
We now need a way to do larger-scale testing with a full-size Fedora
repo. (gholms,
22:16:04)
- ACTION: rbergeron
talk to spevack about adding brianlamere to community ec2
account (rbergeron,
22:26:18)
- ACTION: rbergeron to
send a mail to spot, skvidal, smooge, jforbes, spevack, and anyone
else suggested about "what are all the accounts, and what stuff
should be in those accounts" and copy cloud folks (rbergeron,
22:27:05)
- Announcements (rbergeron, 22:34:02)
- http://www.socallinuxexpo.org/scale9x/special-events/build-open-source-cloud-day
(rbergeron,
22:35:09)
- Any other business?? (rbergeron, 22:38:31)
Meeting ended at 22:40:06 UTC
(full logs).
Action items
- rbergeron talk to spevack about adding brianlamere to community ec2 account
- rbergeron to send a mail to spot, skvidal, smooge, jforbes, spevack, and anyone else suggested about "what are all the accounts, and what stuff should be in those accounts" and copy cloud folks
Action items, by person
- brianlamere
- rbergeron talk to spevack about adding brianlamere to community ec2 account
- jforbes
- rbergeron to send a mail to spot, skvidal, smooge, jforbes, spevack, and anyone else suggested about "what are all the accounts, and what stuff should be in those accounts" and copy cloud folks
- rbergeron
- rbergeron talk to spevack about adding brianlamere to community ec2 account
- rbergeron to send a mail to spot, skvidal, smooge, jforbes, spevack, and anyone else suggested about "what are all the accounts, and what stuff should be in those accounts" and copy cloud folks
- skvidal
- rbergeron to send a mail to spot, skvidal, smooge, jforbes, spevack, and anyone else suggested about "what are all the accounts, and what stuff should be in those accounts" and copy cloud folks
People present (lines said)
- rbergeron (155)
- gholms (89)
- brianlamere (67)
- jforbes (43)
- clalance (34)
- skvidal (32)
- ke4qqq (25)
- jgreguske (20)
- jdarcy (14)
- obino (12)
- dgilmore (11)
- jsmith (8)
- zodbot (5)
- mgoldmann|away (4)
- rackerhacker (4)
- mmorsi (4)
- nirik (1)
- tatica (1)
Generated by MeetBot 0.1.4.