#fedora-meeting: Cloud SIG
Meeting started by rbergeron at 21:00:17 UTC
(full logs).
Meeting summary
- Roll call!! (rbergeron, 21:00:40)
- EC2 (rbergeron, 21:03:23)
- ACTION: brianlamere
will send rbergeron cost estimates for S3 mirror testing
(gholms,
21:10:11)
- ACTION: rbergeron to
still sort out "who has what accounts and what they are for and who
pays for them" (rbergeron,
21:12:14)
- bcl is going to build an f14 livecd-tools
tomorrow that should have the backported f15 fix (rbergeron,
21:16:42)
- BoxGrinder (rbergeron, 21:16:50)
- http://boxgrinder.org/blog/2011/02/09/boxgrinder-build-0-8-0-released-finally/
(mgoldmann,
21:20:40)
- https://issues.jboss.org/browse/BGBUILD-148
(mgoldmann,
21:24:25)
- https://bugs.launchpad.net/euca2ools/+bug/704658
(mgoldmann,
21:27:57)
- https://bugs.launchpad.net/euca2ools/+bug/711534
(mgoldmann,
21:29:48)
- Aeolus (rbergeron, 21:35:15)
- http://repos.fedorapeople.org/repos/aeolus/packages/
(mmorsi,
21:36:44)
- Open Floor (rbergeron, 21:40:46)
- Test Days (rbergeron, 21:42:05)
- https://fedoraproject.org/wiki/Test_Day:2010-04-08_Virtualization
is an example (jforbes,
21:44:22)
- https://fedoraproject.org/wiki/QA/Fedora_15_test_days
(mgoldmann,
21:47:18)
- ACTION: jforbes to
send mail when test day page is outlined (rbergeron,
21:56:21)
- ACTION: Everyone: Put
in your ideas to the wiki page once Justin sends out details for
Cloud test day. (rbergeron,
21:56:33)
- Any other business? (rbergeron, 21:58:00)
- msavy made some BG appliances we can use for
testing:
https://github.com/msavy/boxgrinder-appliances/tree/master/testing-appliances/modular-appls
(gholms,
21:59:11)
Meeting ended at 22:01:00 UTC
(full logs).
Action items
- brianlamere will send rbergeron cost estimates for S3 mirror testing
- rbergeron to still sort out "who has what accounts and what they are for and who pays for them"
- jforbes to send mail when test day page is outlined
- Everyone: Put in your ideas to the wiki page once Justin sends out details for Cloud test day.
Action items, by person
- brianlamere
- brianlamere will send rbergeron cost estimates for S3 mirror testing
- jforbes
- jforbes to send mail when test day page is outlined
- rbergeron
- brianlamere will send rbergeron cost estimates for S3 mirror testing
- rbergeron to still sort out "who has what accounts and what they are for and who pays for them"
People present (lines said)
- rbergeron (104)
- mgoldmann (68)
- gholms (59)
- jforbes (22)
- jgreguske (17)
- brianlamere (16)
- mmorsi (12)
- adamw (7)
- msavy (7)
- clalance (5)
- obino (5)
- zodbot (5)
- tibbs|h (1)
- rackerhacker (1)
- ke4qqq (1)
- jlaska (1)
- dgilmore (1)
Generated by MeetBot 0.1.4.