19:00:11 <gholms> #startmeeting Cloud SIG (29 Apr 2011)
19:00:11 <zodbot> Meeting started Fri Apr 29 19:00:11 2011 UTC. The chair is gholms. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:11 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:19 <gholms> #meetingname cloud_sig
19:00:19 <zodbot> The meeting name has been set to 'cloud_sig'
19:00:23 <gholms> #topic Init process
19:00:26 <gholms> Who's here today?
19:00:44 * jsmith lurks
19:01:04 * gholms looks for mgoldmann
19:01:11 * kkeithley is here
19:01:37 <gholms> #chair jforbes, rbergeron
19:01:37 <zodbot> Current chairs: gholms jforbes rbergeron
19:02:29 <gholms> Hmm, not too many people around today...
19:03:10 <gholms> Ok, well, here goes
19:03:15 <gholms> #topic Cloud test day
19:03:33 <gholms> So yesterday we had the cloud test day.
19:03:38 <gholms> #link http://fedoraproject.org/wiki/Test_Day:2011-04-28_Cloud_SIG
19:04:04 <jsmith> How did it go?
19:04:09 <gholms> I saw lots of IRC traffic related to BoxGrinder.
19:04:10 * jsmith didn't have time to participate
19:04:43 <gholms> Very little EC2 image testing happened, but that was all right because mgoldmann uncovered a rather serious bug early on.
19:04:52 <gholms> #info Lots of BoxGrinder Build testing
19:05:34 <jforbes> The good news is, I tracked down the boot issue, well a couple actually
19:05:36 <gholms> #info Less EC2 image testing happened, but more bugs were flushed out anyway
19:05:44 <gholms> Ooh, do tell.
19:06:19 <gholms> ...unless you'd rather wait for a EC2 topic.
19:06:21 <jforbes> I mounted and modified the images to track things down. Fixed the post in the kickstarts, and should have new images up soonish (koji isnt exactly fast)
19:07:09 <jforbes> Nice thing about it, is I can mount/modify the images here to test without going through the full koji cycle. Since it takes about 8 hours from asking koji to build before I can get images up
19:07:30 <jforbes> Heya mull :)
19:08:21 <gholms> That's good news.
19:09:07 <gholms> Anyone here know how the BoxGrinder testing went?
19:09:18 * gholms looks for mgoldmann and msavy
19:10:26 <jforbes> gholms: from what I saw, it went well
19:10:46 <jforbes> gholms: there were a few bugs identified, and a few fixes found, a good bit of traffic on it all day
19:11:37 <gholms> Cool
19:11:55 <gholms> Anything else from the test day?
19:12:10 <jforbes> not from me
19:12:38 <gholms> I guess we can skip BoxGrinder as a topic.
19:13:03 <gholms> #topic EC2 images
19:13:34 <gholms> #action jforbes is squashing bugs uncovered by the test day and elsewhere
19:14:20 <jforbes> Yup, that's about it for EC2 as well
19:14:32 <gholms> I guess most everything has already been said.
19:14:53 <gholms> #topic CloudFS
19:14:56 <gholms> kkeithley: You around?
19:15:06 * kkeithley nods
19:16:09 <kkeithley> Jeff has his head down I think wrapping up his stuff for summit. we had a conversation earlier this week with quaid about promoting cloudfs
19:16:43 <kkeithley> I'm making good progress on the cloudfsd, foundation for a CLI and web-based UI
19:17:49 <kkeithley> I added a ui_work branch to git and committed WIP. my email from fedorahosted or fedorapeople for the commit seems to be stalled by the cloudfs-devel moderator
19:17:50 <gholms> That would be incredibly useful.
19:18:10 <kkeithley> yup
19:18:32 <gholms> #topic UI work continues
19:18:34 <gholms> Crap
19:18:36 <kkeithley> I should say ...foundation for a REAL ui
19:18:36 <gholms> #undo
19:18:36 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x14fa73ac>
19:18:49 <gholms> #info UI work continues
19:19:24 <kkeithley> or real foundation for CLI
19:20:01 <kkeithley> something like that
19:20:08 <gholms> :)
19:20:59 <gholms> Anything else of note?
19:21:05 <kkeithley> that's about it
19:21:20 <gholms> #topic Aeolus
19:21:40 * gholms looks for mmorsi and clalance
19:22:49 <gholms> This is looking like another short meeting.
19:23:12 <gholms> #topic Open floor
19:23:26 <gholms> Any more questions? Comments? Hotdogs?
19:24:21 * gholms will close in 30 seconds
19:24:49 <gholms> Thanks for all your hard work, everyone!
19:24:54 <gholms> #endmeeting