#fedora-meeting: Cloud SIG
Meeting started by rbergeron at 19:00:32 UTC
(full logs).
Meeting summary
- Roll call, yo (rbergeron, 19:00:41)
- EC2 (rbergeron, 19:02:13)
- ACTION: rbergeron to
figure out adding an ec2 component to bz (rbergeron,
19:09:32)
- jforbes is working on resolving a SELinux issue
on the EC2 image (gholms,
19:12:26)
- CloudFS (rbergeron, 19:12:45)
- Working on GlusterFS 3.2 support (gholms,
19:18:01)
- Work on UI, encryption, xattr prefetching
continues (gholms,
19:19:37)
- http://cloudfs.org/2011/05/building-your-own-dropbox-equivalent/
(jdarcy,
19:21:21)
- BoxGrinder (rbergeron, 19:23:26)
- F15 will be released with BoxGrinder
0.9.1 (gholms,
19:25:32)
- https://fedoraproject.org/wiki/Test_Day:2011-04-28_Cloud_SIG_BoxGrinder_Build
(mgoldmann,
19:25:34)
- 0.9.1 has bugs on F15; 0.9.2 should fix
them (gholms,
19:27:08)
- 0.9.2 also adds CloudSigma support (gholms,
19:27:37)
- http://cloudsigma.com/ (mgoldmann,
19:27:51)
- Cloud Test Day had lots of BoxGrinder
testing (gholms,
19:29:39)
- Aeolus (gholms, 19:32:20)
- New SELinux policies moving Aeolus closer to
inclusion in Fedora (gholms,
19:36:16)
- Support for lots of services is on the roadmap;
see website for details (gholms,
19:38:31)
- Open Floor. third time is a charm! (rbergeron, 19:40:14)
- https://admin.fedoraproject.org/updates/euca2ools-1.3.1-10.fc15
(gholms,
19:41:10)
- HELP: Testers needed
for euca2ools before change freeze (gholms,
19:41:25)
- https://www.redhat.com/solutions/cloud/cloudforms/
(gholms,
19:44:04)
Meeting ended at 19:50:31 UTC
(full logs).
Action items
- rbergeron to figure out adding an ec2 component to bz
Action items, by person
- rbergeron
- rbergeron to figure out adding an ec2 component to bz
People present (lines said)
- rbergeron (97)
- gholms (55)
- mgoldmann (32)
- mmorsi (18)
- jdarcy (16)
- jforbes (16)
- msavy (6)
- kkeithley (6)
- jgreguske (4)
- zodbot (4)
- spevack (3)
- obino (3)
- dgilmore (2)
Generated by MeetBot 0.1.4.