#fedora-meeting: Cloud SIG
Meeting started by rbergeron at 19:00:46 UTC
(full logs).
Meeting summary
- roll call (rbergeron, 19:01:03)
- EC2 (rbergeron, 19:03:31)
- https://bugzilla.redhat.com/show_bug.cgi?id=709856
(jgreguske,
19:11:30)
- https://bugzilla.redhat.com/show_bug.cgi?id=709856
(rbergeron,
19:16:24)
- launching 2.4x or 2.2x instance - will fail
with a traceback half of the time - 15% of survivors will hang
within a few minutes (rbergeron,
19:16:47)
- ACTION: jforbes to
see if that reproduces in F15. (rbergeron,
19:17:11)
- gholms has filed some bugs against cloud-init
that should make it work on fedora. (rbergeron,
19:19:03)
- F15 images are coming along, jforbes/mgoldmann
looking at bg/meta-appliance stuff right now. (rbergeron,
19:19:44)
- CloudFS (rbergeron, 19:20:20)
- https://fedoraproject.org/wiki/Fixing_features
(rbergeron,
19:26:56)
- Aeolus (rbergeron, 19:28:18)
- http://fedoraproject.org/wiki/Features/Aeolus_Conductor
(mmorsi,
19:29:31)
- Sheepdog (rbergeron, 19:34:09)
- I'd love to see sheepdog support in
python-virtinst and virt-manager. (ke4qqq,
19:36:33)
- sheepdog is in F15 and rawhide now (ke4qqq,
19:36:44)
- test days (ke4qqq, 19:37:24)
- openstack (rbergeron, 19:48:19)
- http://lolpics.se/pics/482.jpg
(rbergeron,
19:50:42)
- ACTION: rrix to look
at openstack bugs - get reviewers coordinated together, review
package in 649495 (rbergeron,
19:56:30)
- open floor (rbergeron, 19:57:27)
- https://bugzilla.redhat.com/show_bug.cgi?id=700667
(gholms,
19:57:56)
- review request for one of eucalyptus's python
deps: https://bugzilla.redhat.com/show_bug.cgi?id=700667
(rbergeron,
19:58:17)
- review was completed, but it turns out that the
requestor needs sponsorship. (rbergeron,
19:58:30)
- ACTION: ke4qqq do
sponsoring stuff for 700667 (rbergeron,
20:00:29)
- https://fedoraproject.org/wiki/Rencontres_Fedora_15_%C3%A0_Universciences#Workshops_4th_of_June
(mgoldmann,
20:01:36)
- BoxGrinder presentation at the F15 release
party in Paris (rbergeron,
20:04:56)
- https://fedoraproject.org/wiki/Rencontres_Fedora_15_%C3%A0_Universciences#Workshops_4th_of_June
(rbergeron,
20:05:04)
- (it's actually a 3-hr workshop) (rbergeron,
20:05:20)
- http://fedoraproject.org/wiki/Cloudstack
(ke4qqq,
20:06:14)
- Cloudstack will need reviewers once ke4qqq
works out a few packaging issues. thanks to those who are already
helping. (rbergeron,
20:07:29)
- ACTION: jforbes to
run the meeting next week (rbergeron,
20:10:05)
Meeting ended at 20:11:56 UTC
(full logs).
Action items
- jforbes to see if that reproduces in F15.
- rrix to look at openstack bugs - get reviewers coordinated together, review package in 649495
- ke4qqq do sponsoring stuff for 700667
- jforbes to run the meeting next week
Action items, by person
- jforbes
- jforbes to see if that reproduces in F15.
- jforbes to run the meeting next week
- ke4qqq
- ke4qqq do sponsoring stuff for 700667
- rrix
- rrix to look at openstack bugs - get reviewers coordinated together, review package in 649495
People present (lines said)
- rbergeron (151)
- ke4qqq (59)
- mgoldmann (27)
- gholms (26)
- jforbes (16)
- gholms|android (16)
- jdarcy (14)
- jgreguske (11)
- mmorsi (11)
- msavy (9)
- rrix (9)
- zodbot (8)
- kkeithley (4)
- hicham (3)
Generated by MeetBot 0.1.4.