#fedora-meeting: Fedora Cloud SIG
Meeting started by rbergeron at 19:00:02 UTC
(full logs).
Meeting summary
- Roll call (rbergeron, 19:00:18)
- EC2 status (rbergeron, 19:01:34)
- https://fedoraproject.org/wiki/User:Athmane/Draft_Test_Day_Cloud_SIG_Fedora_EC2
(tflink,
19:18:32)
- ACTION: jforbes to
post ami ID, sanity check it. (rbergeron,
19:29:54)
- F15 "test day" will be Tuesday. (rbergeron,
19:30:03)
- ACTION: tflink to
announce test day Tuesday. (rbergeron,
19:32:52)
- ACTION: tflink or
athmane to copy draft page to F15 ec2 test day page (rbergeron,
19:33:11)
- test day to happen in #fedora-test-day
(rbergeron,
19:34:31)
- Aeolus (rbergeron, 19:36:21)
- http://lists.fedoraproject.org/pipermail/cloud/2011-July/000665.html
(rbergeron,
19:38:24)
- Please help out if you can with Aeolus reviews
- it's one of the F16 features! (rbergeron,
19:38:44)
- CloudFS (rbergeron, 19:38:57)
- http://cloudfs.org/2011/07/status-report-2011-07/
for those who didn't see it (jdarcy,
19:40:26)
- Open Floor unless others have shown up (rbergeron, 19:48:12)
Meeting ended at 19:53:44 UTC
(full logs).
Action items
- jforbes to post ami ID, sanity check it.
- tflink to announce test day Tuesday.
- tflink or athmane to copy draft page to F15 ec2 test day page
Action items, by person
- athmane
- tflink or athmane to copy draft page to F15 ec2 test day page
- jforbes
- jforbes to post ami ID, sanity check it.
- tflink
- tflink to announce test day Tuesday.
- tflink or athmane to copy draft page to F15 ec2 test day page
People present (lines said)
- rbergeron (148)
- jforbes (18)
- tflink (17)
- jdarcy (15)
- gholms (13)
- dgilmore (10)
- athmane (9)
- kkeithley (8)
- jsmith (6)
- spot (3)
- zodbot (3)
- spstarr (1)
- rrix (1)
Generated by MeetBot 0.1.4.