#fedora-meeting: Cloud SIG
Meeting started by rbergeron at 19:00:21 UTC
(full logs).
Meeting summary
- Who's here? (rbergeron, 19:00:58)
- EC2 (rbergeron, 19:01:34)
- jforbes will get F16 alpha images up on Alpha
release day, using BG, assuming koji-made images aren't
ready. (rbergeron,
19:02:44)
- Progress on koji-built images: They're
building, but not booting. dgilmore and jgreguske are
investigating. (rbergeron,
19:05:16)
- https://fedorahosted.org/rel-eng/ticket/4808
(rbergeron,
19:06:49)
- ACTION: jgreguske to
post some of the details of failure in the releng 4808
ticket. (rbergeron,
19:07:13)
- jgreguske is also working on re-writing the
upload script using python-boto (rbergeron,
19:09:37)
- Aeolus (rbergeron, 19:22:37)
- http://www.youtube.com/aeolusproject
(rbergeron,
19:25:28)
- Check out the aeolus screencast if you're
curious about WHAT IT IS (rbergeron,
19:26:05)
- Aeolus in F14 is coming to an end, as an
FYI. (rbergeron,
19:36:16)
- HekaFS (rbergeron, 19:36:22)
- jdarcy is running tests on two clients
connected to two servers, looking for "bad things happenin", has 1M
iterations on each client and they're still running fine! :)
(rbergeron,
19:38:52)
- kkeithley has glusterfs in fedora updated to
the latest stable upstream, glusterfs/hekafs pkgs are in the update
queue. (rbergeron,
19:40:19)
- http://download.gluster.com/pub/gluster/glusterfs/3.2/
(kkeithley,
19:40:51)
- kkeithley has obtained maintainership status
for glusterfs in fedora also (rbergeron,
19:44:04)
- OpenStack update (rbergeron, 19:44:23)
- markmc sent a nice mail to the list about
OpenStack packaging status (rbergeron,
19:44:43)
- http://lists.fedoraproject.org/pipermail/cloud/2011-August/000733.html
(rbergeron,
19:44:56)
- He's put together a nice list of "to-do's" and
there are a number of packages that just need review that he's got
put together in a freaking awesome wiki page. (rbergeron,
19:45:21)
- https://fedoraproject.org/wiki/OpenStack
(rbergeron,
19:45:32)
- AGREED: markmc is
commended for general awesomeness (rbergeron,
19:45:44)
- Feel free to pitch in and help with
reviews! (rbergeron,
19:47:13)
- https://bugzilla.redhat.com/707199
(rbergeron,
19:47:32)
- https://bugzilla.redhat.com/731966
(rbergeron,
19:47:43)
- https://bugzilla.redhat.com/731980
(rbergeron,
19:47:54)
- Glance, Nova, and novaclient packages
ready (rbergeron,
19:48:14)
- Other business (rbergeron, 19:48:50)
- pacemaker-cloud and sheepdog Features for F16
are in good shape/done-ish. (rbergeron,
19:49:28)
- https://fedoraproject.org/wiki/Features/pacemaker-cloud
(rbergeron,
19:49:34)
- http://fedoraproject.org/wiki/Features/Sheepdog
(rbergeron,
19:50:03)
- ACTION: rbergeron to
send harassing yet loving note to mailing list about Cloud test days
for some of our features. (rbergeron,
19:50:35)
- ke4qqq hasn't received feedback on swift 1.4.1
packages and will prob push to f16/rawhide in not too distant
future (rbergeron,
19:51:33)
- New BoxGrinder release yesterday (rbergeron,
19:52:04)
- http://boxgrinder.org/blog/2011/08/18/boxgrinder-0-9-4-released/
(rbergeron,
19:52:09)
- https://fedoraproject.org/wiki/CUDCon_proposal
(quaid,
19:53:05)
- CUDCon proposal page explains full reasoning
why a new stand-alone conference brand built on the FUDCon
brand/model (quaid,
19:54:13)
- ACTION: quaid to
propose CUDCon to FUDCon Milan proposers (quaid,
19:55:19)
- "Bring in open community cloud efforts of all
backgrounds that are built on an open source stack that include
Fedora or its remixes/downstreams such as RHEL, CentOS, etc.
" (quaid,
19:56:28)
- ACTION: quaid to post
to cloud@ about CUDCon (quaid,
20:02:48)
Meeting ended at 20:07:03 UTC
(full logs).
Action items
- jgreguske to post some of the details of failure in the releng 4808 ticket.
- rbergeron to send harassing yet loving note to mailing list about Cloud test days for some of our features.
- quaid to propose CUDCon to FUDCon Milan proposers
- quaid to post to cloud@ about CUDCon
Action items, by person
- jgreguske
- jgreguske to post some of the details of failure in the releng 4808 ticket.
- quaid
- quaid to propose CUDCon to FUDCon Milan proposers
- quaid to post to cloud@ about CUDCon
- rbergeron
- rbergeron to send harassing yet loving note to mailing list about Cloud test days for some of our features.
People present (lines said)
- rbergeron (140)
- quaid (45)
- clalance (41)
- jgreguske (28)
- gholms_ (23)
- dgilmore (21)
- jdarcy (17)
- ke4qqq (17)
- jforbes (13)
- mmorsi (12)
- msavy (8)
- zodbot (8)
- kkeithley (8)
- gholms (1)
Generated by MeetBot 0.1.4.