#fedora-meeting: Cloud SIG
Meeting started by rbergeron at 19:00:17 UTC
(full logs).
Meeting summary
- Who's here (rbergeron, 19:00:53)
- EC2 (rbergeron, 19:04:13)
- good news, everyone! dgilmore now has an image
he can log into (rbergeron,
19:06:29)
- thanks to gholms porting of cloud-init to
systemd (rbergeron,
19:06:49)
- cloud-init is a package not (yet) in
fedora (rbergeron,
19:07:31)
- cloud-init currently needs a bunch of patches
to work on Fedora (gholms,
19:07:42)
- ACTION: gholms will
work on upstreaming the cloud-init patches (gholms,
19:07:58)
- ACTION: dgilmore to
review gholms's package review for cloud-init once it is
submitted (gholms,
19:13:36)
- Assuming all goes well with packaging, we
should be able to release a beta at the same time as the rest of
Fedora (rbergeron,
19:14:14)
- ACTION: dgilmore to
post nightlies/TCs/RCs/whatever as he sees fit (rbergeron,
19:19:44)
- https://fedoraproject.org/wiki/Cloud_SIG/EC2_Images
(rbergeron,
19:20:33)
- http://cloud.ubuntu.com/ami/
(gholms,
19:23:31)
- take a look at Ubuntu's AMI status info, maybe
some decent ideas there (rbergeron,
19:23:57)
- HekaFS (rbergeron, 19:24:03)
- gluster looking to see if 3.2.4 could get into
F16, but it's not out yet, so possibly unlikely (rbergeron,
19:29:11)
- Aeolus (rbergeron, 19:30:35)
- lutter is presenting on aeolus later this
afternoon on list-mentioned puppetconf live feed, for those
interested (rbergeron,
19:31:05)
- Anything else? (rbergeron, 19:33:05)
- Boxgrinder new release - 0.9.6 (rbergeron,
19:34:32)
- or 0.9.7, we have varying reports :)
(rbergeron,
19:35:27)
- rbergero still sucks at getting test day stuff
going. Sorry :( (rbergeron,
19:43:14)
- RHEV-M is now at http://www.ovirt.org/
(gholms,
19:48:03)
Meeting ended at 19:51:22 UTC
(full logs).
Action items
- gholms will work on upstreaming the cloud-init patches
- dgilmore to review gholms's package review for cloud-init once it is submitted
- dgilmore to post nightlies/TCs/RCs/whatever as he sees fit
Action items, by person
- dgilmore
- dgilmore to review gholms's package review for cloud-init once it is submitted
- dgilmore to post nightlies/TCs/RCs/whatever as he sees fit
- gholms
- gholms will work on upstreaming the cloud-init patches
- dgilmore to review gholms's package review for cloud-init once it is submitted
People present (lines said)
- rbergeron (111)
- bertux (31)
- gholms (27)
- dgilmore (20)
- jdarcy (11)
- mull (8)
- kkeithley (7)
- zodbot (4)
- obino (4)
- verdurin (2)
- tflink (1)
- russellb (1)
- Southern_Gentlem (1)
- jsmith (1)
- jforbes (0)
Generated by MeetBot 0.1.4.