#fedora-meeting: Cloud SIG
Meeting started by rbergeron at 19:00:58 UTC
(full logs).
Meeting summary
- Who's here yo! (rbergeron, 19:01:13)
- We haz AMIs (rbergeron, 19:03:31)
- We now have Beta AMIs (rbergeron,
19:03:43)
- http://lists.fedoraproject.org/pipermail/cloud/2011-October/000861.html
<- F16 beta AMI IDs (gholms,
19:03:53)
- ACTION: jforbes to
update wiki with ami's (rbergeron,
19:05:14)
- ACTION: jforbes to
bloggy-blog on monday (rbergeron,
19:05:51)
- beta images have one file from cloud-init
patched by hand (rbergeron,
19:07:18)
- everything on those images excludes
docfiles (rbergeron,
19:08:36)
- means image was built with --excludedocs,
meaning it comes with no man pages, or other documentation - this
also turns out to persist to stuff that is newly installed
(rbergeron,
19:09:50)
- to fix you need to remove "%_excludedocs 1"
from /etc/rpm/macros.imgcreate before you install things
(rbergeron,
19:10:07)
- This will not be an issue next time
(gholms,
19:10:24)
- Beta images also install only one language;
this will also be fixed next time (gholms,
19:11:50)
- Test Day (rbergeron, 19:12:41)
- http://fedoraproject.org/wiki/QA/Fedora_16_test_days
(rbergeron,
19:12:52)
- We need to get our collective butts together on
test day. (rbergeron,
19:13:32)
- ACTION: jforbes to
wrangle the notes for test day re: EC2 (rbergeron,
19:14:17)
- https://fedoraproject.org/wiki/Cloud_SIG/EC2_Images
is edited with beta info now (jforbes,
19:15:36)
- ACTION: clalance to
drum up some aeolus support - perhaps talk to jlaska, since he has
some experience in this area (rbergeron,
19:16:45)
- we already have some instructions for openstack
in the wiki page (rbergeron,
19:17:16)
- But we lack any sort of test matrix / how to
test / what to test, which is what we do need from that angle
(rbergeron,
19:17:36)
- https://fedoraproject.org/wiki/Getting_started_with_OpenStack_Nova
(bertux,
19:17:49)
- ACTION: bertux to
investigate openstack QA for test matrices, etc. that we could use
for test day, report back early next week (rbergeron,
19:18:46)
- ACTION: kkeithley to
make instructions/test matrix for hekaFS (rbergeron,
19:27:50)
- Looking to our other features... please pipe up
if ou want testing... (rbergeron,
19:29:11)
- upcoming release of boxgrinder there will
likely be a libvirt delivery plugin which is more or less
completed (rbergeron,
19:30:16)
- https://fedoraproject.org/wiki/Test_Day:2011-10-20
(rbergeron,
19:30:25)
- http://fedoraproject.org/wiki/QA/SOP_Test_Day_management
(rbergeron,
19:30:45)
- http://fedoraproject.org/wiki/QA/Test_Days/Template
(rbergeron,
19:31:00)
- Use the test day template if you are the first
person to the page (rbergeron,
19:31:07)
- Dell Crowbar iso's are good to look at for
self-deployment of opentsack (albeit with centos and ubuntu bits) -
dellites.me (rbergeron,
19:32:29)
- ACTION: mmorsi to add
testing instructions to the wiki (gholms,
19:37:52)
- ACTION: clalance to
email cloud-list to see if we can get agreement to reimburse
again (ke4qqq,
19:42:08)
- ACTION: mmorsi to ask
on cloud list about setting up temporary shared accounts for diff.
providers (ke4qqq,
19:43:08)
Meeting ended at 19:48:44 UTC
(full logs).
Action items
- jforbes to update wiki with ami's
- jforbes to bloggy-blog on monday
- jforbes to wrangle the notes for test day re: EC2
- clalance to drum up some aeolus support - perhaps talk to jlaska, since he has some experience in this area
- bertux to investigate openstack QA for test matrices, etc. that we could use for test day, report back early next week
- kkeithley to make instructions/test matrix for hekaFS
- mmorsi to add testing instructions to the wiki
- clalance to email cloud-list to see if we can get agreement to reimburse again
- mmorsi to ask on cloud list about setting up temporary shared accounts for diff. providers
Action items, by person
- bertux
- bertux to investigate openstack QA for test matrices, etc. that we could use for test day, report back early next week
- clalance
- clalance to drum up some aeolus support - perhaps talk to jlaska, since he has some experience in this area
- clalance to email cloud-list to see if we can get agreement to reimburse again
- jforbes
- jforbes to update wiki with ami's
- jforbes to bloggy-blog on monday
- jforbes to wrangle the notes for test day re: EC2
- kkeithley
- kkeithley to make instructions/test matrix for hekaFS
- mmorsi
- mmorsi to add testing instructions to the wiki
- mmorsi to ask on cloud list about setting up temporary shared accounts for diff. providers
People present (lines said)
- rbergeron (135)
- mmorsi (52)
- clalance (38)
- gholms (25)
- ke4qqq (23)
- kkeithley (16)
- jforbes (14)
- bertux (9)
- msavy (7)
- zodbot (5)
- mdomsch (5)
Generated by MeetBot 0.1.4.