#fedora-meeting: Cloud SIG
Meeting started by rbergeron at 18:59:59 UTC
(full logs).
Meeting summary
- Who's here on FUN FRIDAY (rbergeron, 19:00:10)
- EC2 (rbergeron, 19:03:15)
- EC2 images on F16 for launch day will be
publicized. (rbergeron,
19:08:35)
- Info has been added to release announcement,
website in "other ways to consume fedora" section, in a
vendor-neutral way (rbergeron,
19:09:12)
- FEDORA IS CONSUMABLE BECAUSE IT IS A DELICIOUS
BEEFY MIRACLE (rbergeron,
19:09:32)
- need to know if dgilmore or jforbes is filling
out the little page on amazon's site to get the ami's listed
(rbergeron,
19:11:59)
- rbergeron respectfully requests eucalyptus and
cloudstack in F17 from our excellent community memborz,
please (rbergeron,
19:18:12)
- Docs (rbergeron, 19:18:23)
- gholms is da man (rbergeron,
19:19:04)
- feedback on EC2 information in the F16 cloud
guide is requested (rbergeron,
19:19:24)
- cloud-init stuff (rbergeron, 19:19:34)
- cloud-init is partially working at this point.
could be a feature in f17. need testing and bug filing and FIXES.
STAY TUNED FOR MORE! (rbergeron,
19:24:07)
- ACTION: gholms to
shoot out an email in his copious spare time, time permitting, of
course, re: cloud-init (rbergeron,
19:24:27)
- ACTION: johnmark to
investigate requirements for packaging oVirt, rbergeron to hook him
up with a name of a person for where to start (rbergeron,
19:29:44)
- What else? (rbergeron, 19:33:49)
- Swift 1.4.0 is in Fedora - 1.0.x is in EPEL -
would like to get to 1.4.3. (rbergeron,
19:35:58)
- cloud.fp.o (rbergeron, 19:48:39)
- IDEA: A place to get
all information cloudy about Fedora. (rbergeron,
19:50:59)
- A spot to highlight: AMIs, Tools
(Cloudstack/Euca/Aeolus/Openstack), Storage (HekaGlusterCloudFS),
BigDataFun (someday), Deltacloud, other places with Fedora
consumable in a cloudy way (rackspace) (rbergeron,
19:54:43)
- Making us look like we mean Serious
Business. (rbergeron,
19:55:04)
- Oh, and loftygoal, Make This Easy To Deploy,
though that has a lot of associated stuff beyond "make a
website" (rbergeron,
19:56:09)
- AGREED: We need
evangelism *and* reality (rbergeron,
20:08:45)
- HIGHLY PRODUCTIVE AND THOUGHTFUL MEETING. Logs
are absolutely fascinating. (rbergeron,
20:54:26)
- What is the Future of Fedora in the Cloud??? Or
With a Cloud? Or As a Cloud? (rbergeron,
20:54:27)
- How do we enable the Cloud SIG, Cloudy Efforts,
and... Fedora in General? (rbergeron,
20:54:28)
- Find out at the next meeting! (rbergeron,
20:54:36)
- abadger1999 thinks it would be great if we
could have someone familiar with documentation work with the
packaging guidelines to make them more consumable. (rbergeron,
20:56:09)
Meeting ended at 20:59:14 UTC
(full logs).
Action items
- gholms to shoot out an email in his copious spare time, time permitting, of course, re: cloud-init
- johnmark to investigate requirements for packaging oVirt, rbergeron to hook him up with a name of a person for where to start
Action items, by person
- gholms
- gholms to shoot out an email in his copious spare time, time permitting, of course, re: cloud-init
- johnmark
- johnmark to investigate requirements for packaging oVirt, rbergeron to hook him up with a name of a person for where to start
- rbergeron
- johnmark to investigate requirements for packaging oVirt, rbergeron to hook him up with a name of a person for where to start
People present (lines said)
- rbergeron (198)
- johnmark (144)
- ke4qqq (91)
- gregdek (65)
- gholms (43)
- sgordon (24)
- spevack (23)
- jforbes (20)
- jdarcy (18)
- mull (16)
- kkeithley (10)
- zodbot (6)
- tflink (3)
- jsmith (3)
- abadger1999 (2)
- aeperezt (1)
- Southern_Gentlem (1)
- mdomsch (1)
Generated by MeetBot 0.1.4.