#fedora-meeting: Cloud SIG
Meeting started by rbergeron at 19:00:37 UTC
(full logs).
Meeting summary
- Who's here? :) (rbergeron, 19:01:07)
- Euca packaging is coming along. Slowly but
surely. (rbergeron,
19:05:10)
- AGREED: Java is the
bees' knees. (rbergeron,
19:06:04)
- Gluster / Heka -land (rbergeron, 19:06:18)
- kkeithley is taking Gluster NFS to connectathon
in a few weeks. (rbergeron,
19:06:34)
- Working towards getting hekafs functionality
into glusterFS, but will look more like F18 timeframe. (rbergeron,
19:07:14)
- AND THEY HAVE A PLAN. (rbergeron,
19:07:22)
- Open Floor (rbergeron, 19:11:42)
Meeting ended at 19:15:50 UTC
(full logs).
Action items
- (none)
People present (lines said)
- rbergeron (52)
- jdarcy (8)
- kkeithley (6)
- mull (5)
- zodbot (3)
- daMaestro (2)
- gregdek (2)
Generated by MeetBot 0.1.4.