#cockpit: Cockpit public meeting 2014-09-29
Meeting started by andreasn__ at 15:04:38 UTC
(full logs).
Meeting summary
- Welcome (andreasn__, 15:05:22)
- Agenda (andreasn__, 15:07:17)
- agenda is Fedora21, Wheel, Navigation,
Storage (andreasn__,
15:08:33)
- Fedora 21 (andreasn__, 15:08:47)
- Wheel (andreasn__, 15:11:27)
- https://github.com/cockpit-project/cockpit/pull/1256
(mvollmer,
15:13:10)
- ACTION: andreasn__
comment on #1256 (mvollmer,
15:14:57)
- storage (andreasn__, 15:16:08)
- issues #1269, #1270 (andreasn__,
15:16:20)
- storage relayout that includes mount points
needs to be wired up correctly (andreasn__,
15:18:47)
- try to get the storage mounts ready for F21.
Should be possible to finish fairly quickly (andreasn__,
15:21:30)
- navigation (andreasn__, 15:21:53)
- branch for navigation relayout at
https://github.com/andreasn/cockpit/tree/navigation-v2 (andreasn__,
15:23:28)
- best to wait until after Fedora 21 (andreasn__,
15:23:40)
- SSO (andreasn__, 15:26:54)
- Single Sign On (andreasn__,
15:27:02)
- SSO is in the works. Still a lot of plumbing to
do (andreasn__,
15:32:41)
- missing delegation, will be fixed in
#1226 (andreasn__,
15:34:03)
- SSO will ideally go into F21 (andreasn__,
15:35:16)
- Modules (andreasn__, 15:35:23)
- expand to other modules apart from
'shell'. (andreasn__,
15:38:22)
- feature fairly tied to the navigation
relayout (andreasn__,
15:38:35)
- post Fedora 21 (andreasn__,
15:38:44)
- Open Floor (andreasn__, 15:40:28)
- created page Roadmap in the wiki
https://github.com/cockpit-project/cockpit/wiki/Roadmap (andreasn__,
15:44:38)
- ACTION: mvollmer fill
out the current roadmap (mvollmer,
15:47:52)
Meeting ended at 15:51:49 UTC
(full logs).
Action items
- andreasn__ comment on #1256
- mvollmer fill out the current roadmap
Action items, by person
- andreasn
- andreasn__ comment on #1256
- andreasn__
- andreasn__ comment on #1256
- mvollmer
- mvollmer fill out the current roadmap
People present (lines said)
- mvollmer (86)
- andreasn__ (85)
- sgallagh (10)
- zodbot (8)
- puiterwijk (0)
- andreasn (0)
- stefw (0)
Generated by MeetBot 0.1.4.