#fedora-design: design-team
Meeting started by mizmo at 15:00:00 UTC
(full logs).
Meeting summary
- roll call (mizmo, 15:00:12)
- f26 wallpaper (mizmo, 15:03:28)
- https://www.pinterest.com/mairindubh/fedora-26-bell/
(mizmo,
15:03:53)
- https://s-media-cache-ak0.pinimg.com/564x/6d/1a/22/6d1a22b5b705f22de0cec3728a58121a.jpg
(mizmo,
15:05:57)
- https://s-media-cache-ak0.pinimg.com/564x/b5/fd/ed/b5fdedac787a251ab768d1b1ebf70286.jpg
(mizmo,
15:06:52)
- https://s-media-cache-ak0.pinimg.com/564x/15/20/83/15208380400f0940d4cfe1e3c4279d10.jpg
(mizmo,
15:07:04)
- triage (mizmo, 15:11:14)
- https://meetbot.fedoraproject.org/teams/design-team/design-team.2017-02-09-15.15.html
(mizmo,
15:13:14)
- https://pagure.io/design/issue/498
(mizmo,
15:13:45)
- https://pagure.io/design/issue/480
(mizmo,
15:15:15)
- https://pagure.io/design/issue/501
(mizmo,
15:19:01)
- https://pagure.io/design/issue/497
(mizmo,
15:20:38)
- https://pagure.io/design/issue/494
(mizmo,
15:23:00)
- https://pagure.io/design/issue/493
(mizmo,
15:23:14)
- ACTION: open website
design / ux tickets: 493, 494 (mizmo,
15:25:04)
- https://pagure.io/design/issue/484
(mizmo,
15:25:06)
Meeting ended at 15:46:29 UTC
(full logs).
Action items
- open website design / ux tickets: 493, 494
People present (lines said)
- mizmo (56)
- fm-design (18)
- gnokii (4)
- mleonova (3)
- zodbot (3)
- mleonova_ (2)
Generated by MeetBot 0.1.4.