#fedora-diversity: Albania FWD
Meeting started by tatica at 16:25:42 UTC
(full logs).
Meeting summary
- Introductions (tatica, 16:26:03)
- ACTION: having all
FWD participants to contact us or provide us some information (some
of the people that joined aren't Fedora members, but we do want to
keep track of them) (tatica,
16:26:49)
- ACTION: create a
guide for well behaviour (not just a COD) (tatica,
16:30:17)
- brainstorming (tatica, 16:30:29)
- ACTION: ask about the
status of the survey (tatica,
16:36:05)
- https://conference.libreoffice.org/
(deneb_alpha,
16:37:04)
- ACTION: learn about
the Albanian community, who has more female than male
presence (tatica,
16:40:55)
- http://imgur.com/DTcXoKm
(tatica,
17:05:03)
Meeting ended at 17:05:15 UTC
(full logs).
Action items
- having all FWD participants to contact us or provide us some information (some of the people that joined aren't Fedora members, but we do want to keep track of them)
- create a guide for well behaviour (not just a COD)
- ask about the status of the survey
- learn about the Albanian community, who has more female than male presence
People present (lines said)
- tatica (31)
- Southern_Gentlem (30)
- jflory7 (12)
- deneb_alpha (11)
- qguv (8)
- zodbot (7)
- giannisk (6)
- jonatoni (1)
Generated by MeetBot 0.1.4.