#fedora-meeting: Fedora Diversity Team - 2016 Sept. 28
Meeting started by jflory7 at 12:00:13 UTC
(full logs).
Meeting summary
- Roll Call / Q&A (jflory7, 12:00:23)
- Announcements (jflory7, 12:04:27)
- a2batic and devyani7 submitted diversity panel
for FUDCon (jflory7,
12:06:14)
- Action items from last week (jflory7, 12:08:24)
- === [IN PROGRESS] diversity_team Work on
defining planned impact / scope of the FAD === (jflory7,
12:08:42)
- Progress ongoing, got some work done at our
hack session on Friday, but will cover more in ticket today
(jflory7,
12:10:24)
- === [IN PROGRESS] a2batic Amita tatica devyani7
marinaz Continue working on initial structure / format of the panel
and what content to deliver for FUDCon diversity panel, follow up
again next week === (jflory7,
12:10:40)
- Panel submitted to FUDCon, Etherpad created
with more details and specifics about plans for the panel
(jflory7,
12:10:59)
- === a2batic devyani7 need to find out the
FUDCon orgaizer list === (jflory7,
12:11:15)
- https://etherpad.gnome.org/p/fedora-diversity-fudcon
(a2batic,
12:11:30)
- ACTION: a2batic
devyani7 Find out where a FUDCon speakers mailing list is (if it
exists) to put out a call for participants on the panel (jflory7,
12:18:14)
- === [INCOMPLETE] jflory7 Add info to the ticket
with technical ideas / details from test repo in Pagure staging
repositories === (jflory7,
12:18:47)
- ACTION: jflory7 Add
info to the ticket with technical ideas / details from test repo in
Pagure staging repositories (jflory7,
12:18:57)
- Tickets (jflory7, 12:19:10)
- https://pagure.io/fedora-diversity/issues?status=Open&tags=meeting
(jflory7,
12:19:23)
- === Ticket #10 === (jflory7,
12:19:32)
- "Next Diversity Panel Planning" (jflory7,
12:19:43)
- https://pagure.io/fedora-diversity/issue/10
(jflory7,
12:19:46)
- https://www.youtube.com/watch?v=HQrkgyArV5k
(jflory7,
12:23:56)
- https://fedoraproject.org/wiki/FUDCon:Bid_for_PhnomPenh_2016#Team
(Amita,
12:27:28)
- https://fedoraproject.org/wiki/User:Botreynisa
may be? (Amita,
12:28:17)
- https://etherpad.gnome.org/p/fedora-diversity-fudcon
(a2batic,
12:36:22)
- ACTION: a2batic
devyani7 Reach out to FUDCon organizers and ask if they have
experienced organizing Fedora outreach events in region, ask if they
would like to participate in Diversity panel for East Asia
representation, and ask for recommendations on additional people to
invite to panel who will attend FUDCon (jflory7,
12:38:38)
- ACTION: marinaz
Review Etherpad and leave feedback / comments (jflory7,
12:38:54)
- Recommended number of panelists is around
4-5 (jflory7,
12:39:54)
- === Ticket #8 === (jflory7,
12:43:59)
- "Planning a FAD event" (jflory7,
12:44:02)
- https://pagure.io/fedora-diversity/issue/8
(jflory7,
12:44:05)
- https://fedoraproject.org/wiki/FAD_Diversity_2017#Impact
(jflory7,
12:45:16)
- Objective we are targeting for the FAD is:
building open source communities (jflory7,
12:45:37)
- https://fedoraproject.org/wiki/Objectives
(jflory7,
12:45:43)
- https://pagure.io/FedoraLogicModelTemplate
(jflory7,
12:47:01)
- ACTION: jflory7
Finish writing Impact section of FAD wiki page (jflory7,
12:49:06)
- ACTION: jflory7
tatica Work on adapting the wiki page content into the logic model
template (jflory7,
12:49:18)
- https://etherpad.gnome.org/p/fedora-diversity-hack-session-pad
(jflory7,
12:50:16)
- AGREED: Target goal
is to have a full and complete proposal for the FAD by our next
meeting (jflory7,
12:51:48)
- ACTION: Amita
jonatoni Continue working and calculating full event budget, create
a final ballpark estimate cost for the FAD by next meeting
(jflory7,
12:52:16)
- === Ticket #14 === (jflory7,
12:53:54)
- "Merge the data of Community_working_group with
diversity team" (jflory7,
12:53:59)
- https://pagure.io/fedora-diversity/issue/14
(jflory7,
12:54:03)
- AGREED: Can merge the
two groups together: place alert boxes on the top of wiki pages
noting that the Diversity Team now assumes responsibility for these
tasks, work on claiming / updating private mailing lists for current
team members (jflory7,
12:59:49)
- ACTION: jflory7 Add
alert box to the top of wiki pages for CWG pointing to Diversity
team (jflory7,
13:00:23)
- ACTION: Amita Reach
out to FranciscoD about public / private mailing lists and getting
current team members added as list owners there (jflory7,
13:01:58)
- Open Floor (jflory7, 13:02:13)
Meeting ended at 13:06:53 UTC
(full logs).
Action items
- a2batic devyani7 Find out where a FUDCon speakers mailing list is (if it exists) to put out a call for participants on the panel
- jflory7 Add info to the ticket with technical ideas / details from test repo in Pagure staging repositories
- a2batic devyani7 Reach out to FUDCon organizers and ask if they have experienced organizing Fedora outreach events in region, ask if they would like to participate in Diversity panel for East Asia representation, and ask for recommendations on additional people to invite to panel who will attend FUDCon
- marinaz Review Etherpad and leave feedback / comments
- jflory7 Finish writing Impact section of FAD wiki page
- jflory7 tatica Work on adapting the wiki page content into the logic model template
- Amita jonatoni Continue working and calculating full event budget, create a final ballpark estimate cost for the FAD by next meeting
- jflory7 Add alert box to the top of wiki pages for CWG pointing to Diversity team
- Amita Reach out to FranciscoD about public / private mailing lists and getting current team members added as list owners there
Action items, by person
- a2batic
- a2batic devyani7 Find out where a FUDCon speakers mailing list is (if it exists) to put out a call for participants on the panel
- a2batic devyani7 Reach out to FUDCon organizers and ask if they have experienced organizing Fedora outreach events in region, ask if they would like to participate in Diversity panel for East Asia representation, and ask for recommendations on additional people to invite to panel who will attend FUDCon
- Amita
- Amita jonatoni Continue working and calculating full event budget, create a final ballpark estimate cost for the FAD by next meeting
- Amita Reach out to FranciscoD about public / private mailing lists and getting current team members added as list owners there
- devyani7
- a2batic devyani7 Find out where a FUDCon speakers mailing list is (if it exists) to put out a call for participants on the panel
- a2batic devyani7 Reach out to FUDCon organizers and ask if they have experienced organizing Fedora outreach events in region, ask if they would like to participate in Diversity panel for East Asia representation, and ask for recommendations on additional people to invite to panel who will attend FUDCon
- FranciscoD
- Amita Reach out to FranciscoD about public / private mailing lists and getting current team members added as list owners there
- jflory7
- jflory7 Add info to the ticket with technical ideas / details from test repo in Pagure staging repositories
- jflory7 Finish writing Impact section of FAD wiki page
- jflory7 tatica Work on adapting the wiki page content into the logic model template
- jflory7 Add alert box to the top of wiki pages for CWG pointing to Diversity team
- jonatoni
- Amita jonatoni Continue working and calculating full event budget, create a final ballpark estimate cost for the FAD by next meeting
- marinaz
- marinaz Review Etherpad and leave feedback / comments
- tatica
- jflory7 tatica Work on adapting the wiki page content into the logic model template
People present (lines said)
- jflory7 (123)
- Amita (76)
- devyani7_ (28)
- zodbot (24)
- tatica (21)
- a2batic (20)
- marinaz (17)
- bee2502 (9)
- jonatoni (7)
- bee (2)
- devyani7 (0)
- FranciscoD (0)
Generated by MeetBot 0.1.4.