#fedora-meeting: Fedora Diversity WG meeting (2017-05-03)
Meeting started by jwf at 11:00:39 UTC
(full logs).
Meeting summary
- Roll call (jwf, 11:00:48)
- Justin W. Flory; UTC+2; CommOps, Marketing,
Magazine, Diversity, Ambassadors, etc. (jwf,
11:01:07)
- Announcements (jwf, 11:04:45)
- https://pagure.io/fedora-diversity/issues
(meskarune,
11:05:28)
- === Fedora Mission: Recap, reflections, next
steps === (jwf,
11:06:05)
- https://lists.fedoraproject.org/archives/list/council-discuss@lists.fedoraproject.org/message/OH3MKWIVRETSOPL2FKSE6YK4YIF5SZAD/
(jwf,
11:06:11)
- mattdm offers a quick recap and reflection on
the discussion about the new Fedora mission statement and gives a
short estimate of what's coming next for the new mission
statement. (jwf,
11:06:40)
- === "Share Fedora: Measuring Success"
=== (jwf,
11:07:10)
- https://fedoramagazine.org/share-fedora-measuring-success/
(jwf,
11:07:14)
- Metrics and success, data and progress… where
do they intersect and how do we measure these things? bexelbie puts
out another blogging challenge for this week about asking the Fedora
community to share their perspectives on how to measure success and
what that looks like. (jwf,
11:08:07)
- Update from Council sub-project report: Went
well, Council seemed receptive. From questions asked at end: (1)
Diversity Adviser role is something they will work on figuring out
soon. (2) Asked if we could summarize major points / helpful
discussions on CoC and share into relevant Council tickets to help
jumpstart these discussions (jwf,
11:11:30)
- HELP: Need to go
through old Code of Conduct tickets / discussions and relay the
helpful points into the relevant Council tickets (jwf,
11:11:51)
- https://youtu.be/cJD9ei7PvcA
(jwf,
11:12:40)
- Action items from last meeting (jwf, 11:12:45)
- These are some older action items, but we'll do
a quick update on them to keep past actions in Meetbot and to close
out older ones (jwf,
11:13:06)
- https://meetbot.fedoraproject.org/teams/diversity/diversity.2017-04-05-11.08.html
(jwf,
11:13:16)
- === [COMPLETE] jwf Follow up on email with
Brian with regards to subproject report === (jwf,
11:13:37)
- https://youtu.be/cJD9ei7PvcA
(jwf,
11:13:43)
- === [COMPLETE] jwf Finish last round of edits
for Diversity FAD report, enter draft into CommBlog by end-of-day 5
April === (jwf,
11:13:53)
- https://communityblog.fedoraproject.org/fedora-diversity-fad-2017/
(jwf,
11:14:01)
- === Amita Take feedback from meskarune about
Arch Women and add insight to ticket #3 === (jwf,
11:14:17)
- ACTION: Amita Take
feedback from meskarune about Arch Women and other insights from CoC
tickets, add it to relevant Council tickets for CoC
discussions (jwf,
11:15:19)
- === [COMPLETE] jwf to check bexelbie reply on
mail for sub project report === (jwf,
11:15:28)
- === [COMPLETE] Amita to open a ticket in the
Council Pagure to request the April slot for the sub-project report.
=== (jwf,
11:15:43)
- === [COMPLETE] Amita before opening a ticket in
the Council Pagure , mail to mattdm for the dates === (jwf,
11:15:51)
- === [COMPLETE] Amita is going to start the
etherpad for report and link it to the ticket#17 === (jwf,
11:16:09)
- === [COMPLETE] jwf Start thread on Diversity
mailing list about Code of Conduct reporting guidelines and the
questions from last meeting === (jwf,
11:16:38)
- === [SKIP] jwf will open discussion for
ticket#3 in ML === (jwf,
11:16:57)
- Skipped because moving this discussion to
Council tickets (jwf,
11:17:05)
- Tickets (jwf, 11:18:30)
- https://pagure.io/fedora-diversity/issues?status=Open&tags=meeting
(jwf,
11:18:43)
- === Ticket #22: "Event Planning : May 17 LGBT
Awareness Day" === (jwf,
11:21:55)
- https://pagure.io/fedora-diversity/issue/22
(jwf,
11:22:00)
- ACTION: Amita Reach
out to some of the LGBTQ Fedora community members we know of via
email, solicit their feedback and input on planning the LGBT
Awareness Day event (jwf,
11:33:16)
- ACTION: chhavi_ Put
together a draft on the Community Blog to ask for feedback on
planning an International Day Against Homophobia, Transphobia and
Biphobia awareness / community meet-up event in Fedora, ask for
feedback and comments in our ticket for planning the event (jwf to
help) (due: 2017-05-09) (jwf,
11:37:54)
- ACTION: bee2502 Begin
putting together a loose agenda or talking points to have during the
event, maybe find some statistics on violence against these groups
but also brainstorm ((general)) ideas on how Fedora community could
help through awareness (due: 2017-05-10) (jwf,
11:41:54)
- IDEA: Possible ideas
for topics: (1) awareness of the problem, (2) how allies and Fedora
community can help, (3) what tools in Fedora marginalized people can
use to protect themselves online (jwf,
11:44:16)
- ACTION: meskarune
Reach out to some people in Arch Women who identify as LGBTQ, ask
for their feedback in our ticket if they have anything to
share (jwf,
11:45:00)
- === Ticket #19: "Revitalizing Fedora Women"
=== (jwf,
11:46:26)
- https://pagure.io/fedora-diversity/issue/19
(jwf,
11:46:29)
- https://etherpad.persephone.cloud/p/Fedora_Women
(meskarune,
11:46:48)
- IDEA: meskarune: Start
with a common mission for Fedora Women, then create community
guidelines / organization hierarchy, then begin recruiting members,
then look into bigger ideas like a mentoring program / get-together
plans (jwf,
11:52:56)
- IDEA: bee2502:
Collaborate with other groups / communities like Arch Women or
Ubuntu Women (jwf,
11:54:15)
- IDEA: Amita: Making
sure we have a way to onboard people at events like Fedora Women Day
into the Fedora community (so we can demonstrate our event having an
impact on Fedora community) (jwf,
11:54:52)
- https://fedoraproject.org/wiki/Communicating_and_getting_help
(bee2502,
11:58:20)
- IDEA: meskarune: We
have a clear mission statement, but now we need to find steps on how
to meet it (jwf,
12:03:53)
- IDEA: Creating a
volunteer opportunity with Fedora Women Day as a way to help include
people with Fedora Women (e.g. organizing something in their own
community, helping spread the word, creating material / content for
Fedora Women Day events, etc.) (jwf,
12:04:45)
- IDEA: meskarune:
Helping get people to assist with Fedora Women Day flyers, filing a
ticket for a badge, writing blog posts to help promote, etc.
(jwf,
12:06:28)
- https://fedoraproject.org/easyfix/
(Amita,
12:07:42)
- IDEA: meskarune: Fedora
Women should help women get involved, help when they have questions
and can ask without feeling embarrassed (jwf,
12:09:51)
- IDEA: Figuring out a
leadership position for Fedora Women, e.g. a chair or lead that
helps organize community events, pings people with tasks, helps
guide things along (jwf,
12:14:19)
- mizmo: Fedora Women started with good
intentions but never really developed or functioned since it
started (jwf,
12:23:50)
- ACTION: meskarune Put
together short list of ideas for activities / ways to participate in
Fedora Women and how people can feel involved, add suggestions /
ideas to ticket #19 for review by next meeting (due:
2017-05-17) (jwf,
12:34:26)
- Open floor (jwf, 12:36:08)
Meeting ended at 12:39:15 UTC
(full logs).
Action items
- Amita Take feedback from meskarune about Arch Women and other insights from CoC tickets, add it to relevant Council tickets for CoC discussions
- Amita Reach out to some of the LGBTQ Fedora community members we know of via email, solicit their feedback and input on planning the LGBT Awareness Day event
- chhavi_ Put together a draft on the Community Blog to ask for feedback on planning an International Day Against Homophobia, Transphobia and Biphobia awareness / community meet-up event in Fedora, ask for feedback and comments in our ticket for planning the event (jwf to help) (due: 2017-05-09)
- bee2502 Begin putting together a loose agenda or talking points to have during the event, maybe find some statistics on violence against these groups but also brainstorm ((general)) ideas on how Fedora community could help through awareness (due: 2017-05-10)
- meskarune Reach out to some people in Arch Women who identify as LGBTQ, ask for their feedback in our ticket if they have anything to share
- meskarune Put together short list of ideas for activities / ways to participate in Fedora Women and how people can feel involved, add suggestions / ideas to ticket #19 for review by next meeting (due: 2017-05-17)
Action items, by person
- Amita
- Amita Take feedback from meskarune about Arch Women and other insights from CoC tickets, add it to relevant Council tickets for CoC discussions
- Amita Reach out to some of the LGBTQ Fedora community members we know of via email, solicit their feedback and input on planning the LGBT Awareness Day event
- bee2502
- bee2502 Begin putting together a loose agenda or talking points to have during the event, maybe find some statistics on violence against these groups but also brainstorm ((general)) ideas on how Fedora community could help through awareness (due: 2017-05-10)
- chhavi_
- chhavi_ Put together a draft on the Community Blog to ask for feedback on planning an International Day Against Homophobia, Transphobia and Biphobia awareness / community meet-up event in Fedora, ask for feedback and comments in our ticket for planning the event (jwf to help) (due: 2017-05-09)
- jwf
- chhavi_ Put together a draft on the Community Blog to ask for feedback on planning an International Day Against Homophobia, Transphobia and Biphobia awareness / community meet-up event in Fedora, ask for feedback and comments in our ticket for planning the event (jwf to help) (due: 2017-05-09)
- meskarune
- Amita Take feedback from meskarune about Arch Women and other insights from CoC tickets, add it to relevant Council tickets for CoC discussions
- meskarune Reach out to some people in Arch Women who identify as LGBTQ, ask for their feedback in our ticket if they have anything to share
- meskarune Put together short list of ideas for activities / ways to participate in Fedora Women and how people can feel involved, add suggestions / ideas to ticket #19 for review by next meeting (due: 2017-05-17)
People present (lines said)
- jwf (246)
- Amita (107)
- meskarune (105)
- bee2502 (64)
- zodbot (16)
- mizmo (16)
- chhavi_ (13)
- jonatoni (4)
- misc (1)
- pingou (1)
Generated by MeetBot 0.1.4.