#fedora-meeting: Diversity
Meeting started by bee2502 at 13:34:20 UTC
(full logs).
Meeting summary
- Introduction (bee2502, 13:34:41)
- Announcements (bee2502, 13:40:54)
- We have one more Fedora Womens Day happening in
Cusco along with others planned around the globe. (bee2502,
13:42:14)
- Fedora Diversity team had a productive session
at FLOCK (bee2502,
13:44:44)
- Fedora Womens Day Planning (bee2502, 13:49:48)
- All budget requests for FWD have been
approved (bee2502,
13:50:17)
- Fedora Women stickers need to be sent to
organizers (bee2502,
13:50:52)
- https://pagure.io/fedora-diversity/issue/36
(bee2502,
13:51:00)
- Fedora Womens Day now happening in Cusco, Lima,
Tirana, Prishtina, Brno, Ahmedabad, Pune, Bangalore (bee2502,
13:51:25)
- https://pagure.io/fedora-diversity/issue/36
(jonatoni,
13:53:10)
- https://budget.fedoraproject.org/budget/FY18/d-i.html
(jwf,
14:12:05)
- ACTION: bee2502 will
collect addresses for shipping and mail to bex, along with order
details (bee2502,
14:34:29)
- ACTION: x3mboy work
on Fedora Magazine post on FWD (bee2502,
14:38:49)
- FLOCK (bee2502, 14:40:11)
- FLOCK updates for Diversity (bee2502, 14:40:24)
- Outreachy (bee2502, 15:09:18)
- Next outreachy round is starting in September
and Fedora will hopefully be a part (budget has been
approved) (bee2502,
15:10:17)
- marinaz and labbott will be contacts for Fedora
in Outreachy. (bee2502,
15:14:05)
Meeting ended at 15:16:36 UTC
(full logs).
Action items
- bee2502 will collect addresses for shipping and mail to bex, along with order details
- x3mboy work on Fedora Magazine post on FWD
Action items, by person
- bee2502
- bee2502 will collect addresses for shipping and mail to bex, along with order details
- x3mboy
- x3mboy work on Fedora Magazine post on FWD
People present (lines said)
- bee2502 (130)
- jwf (112)
- Amita (42)
- Rhea (39)
- jonatoni (39)
- x3mboy (29)
- zodbot (17)
- MooDoo (7)
- chhavi_ (6)
- bexelbie (5)
- Southern_Gentlem (2)
- itamarjp (1)
Generated by MeetBot 0.1.4.