#fedora-diversity: Fedora Diversity Team - 2018 Jan 12
Meeting started by Amita at 13:08:17 UTC
(full logs).
Meeting summary
- Roll Call (Amita, 13:08:29)
- Announcements and news (Amita, 13:10:02)
- 2018 is here and this is our first meeting in
the year, good to discuss our goals :) (Amita,
13:11:13)
- January 2018 Elections: Nomination &
Campaign period is open (Amita,
13:11:41)
- New CommBlog article this morning by @jonatoni!
"10 Fedora Women Days across the world" (jwf,
13:13:01)
- https://communityblog.fedoraproject.org/fedora-women-days-2017/
(jwf,
13:13:03)
- diversity tickets (Amita, 13:14:49)
- https://pagure.io/fedora-diversity/issues
(Amita,
13:15:14)
- ticket - Add Outreachy stipend costs to FY18 budget (Amita, 13:16:52)
- https://pagure.io/fedora-diversity/issue/51
(Amita,
13:17:05)
- We're blocking on ticket#51 one until Marina
responds – once she does, we can have someone help bexelbie to add
it to the ledger (Amita,
13:19:07)
- https://pagure.io/fedora-diversity/issue/52
(Amita,
13:20:15)
- ticket#52 :: Covering emergency menstruation needs for events hosted/run by Fedora (Amita, 13:20:29)
- IDEA: Adding an
attendee quota for minimum number of attendees for policy to take
effect (jwf,
13:31:21)
- IDEA: Implementing as
strongly encouraged guidelines instead of a hard requirement
(jwf,
13:31:45)
- ACTION: Everyone who
has suggestions , please leave comments for ticket#52 (Amita,
13:43:31)
- https://pagure.io/fedora-diversity/issue/49
(Amita,
13:43:57)
- ACTION: Amita will
takeup https://pagure.io/fedora-diversity/issue/49 - Article for
Year in Review 2017 (Amita,
13:46:59)
- AMita can take lead on writing a first draft in
an Etherpad, and team can help revise and add content when you need
feedback (Amita,
13:47:50)
- https://pagure.io/fedora-diversity/issue/31
(Amita,
13:48:30)
- Short videos per theme to be used acc to
purpose (Amita,
13:54:26)
- https://pagure.io/fedora-diversity/issue/35
(Amita,
13:54:50)
- ticket#35- Fedora Diversity Team T-shirt will
be revisited after sometime (Amita,
14:02:29)
- openfloor (Amita, 14:02:49)
Meeting ended at 14:05:07 UTC
(full logs).
Action items
- Everyone who has suggestions , please leave comments for ticket#52
- Amita will takeup https://pagure.io/fedora-diversity/issue/49 - Article for Year in Review 2017
Action items, by person
- Amita
- Amita will takeup https://pagure.io/fedora-diversity/issue/49 - Article for Year in Review 2017
People present (lines said)
- Amita (146)
- jwf (63)
- bexelbie (42)
- diversitytg (24)
- chhavi_ (18)
- jonatoni (15)
- zodbot (8)
- fm-diversity (5)
- bee2502 (0)
Generated by MeetBot 0.1.4.