#fedora-diversity: Fedora Diversity Team - (2018-June-29)
Meeting started by Amita at 13:04:05 UTC
(full logs).
Meeting summary
- Agenda (Amita, 13:04:15)
- https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next
(Amita,
13:04:22)
- (1) Roll call / Q&A (Amita,
13:04:27)
- (2) Announcements (Amita,
13:04:31)
- (3) Action items from last meeting (Amita,
13:04:36)
- (4) Tickets (Amita,
13:04:40)
- (5) Open floor (Amita,
13:04:44)
- Roll Call (Amita, 13:04:49)
- Announcements and news (Amita, 13:06:05)
- https://communityblog.fedoraproject.org/week-6-gsoc-status-report-fedora-app-amitosh/
(Amita,
13:08:06)
- https://communityblog.fedoraproject.org/hello-fedora-program-manager/
(Amita,
13:08:46)
- Action items from last meeting (Amita, 13:09:57)
- ACTION: Amita
jonatoni jflory7 other members .. please submit a contributor story
saying thanks or showing appreciation towards Fedora community
members soon (Amita,
13:12:50)
- recursedd wrote a contributor story,
thanks! (Amita,
13:13:17)
- bee2502 opened a new ticket in Mindshare
pagure to discuss logistics on Fedora Women stickers allocation to
Mindshare (Amita,
13:13:49)
- https://pagure.io/mindshare/issue/27
(Amita,
13:15:25)
- ACTION: start a pitch
for introducing Fedora Event Guidelines on Community Blog before
FLOCK (Amita,
13:17:58)
- Tickets (Amita, 13:19:19)
- https://pagure.io/fedora-diversity/issue/74
- Fedora Outreachy Dec 2018 Round (Amita,
13:20:26)
- IDEA: askforhelp for
outreachy article (Amita,
13:35:09)
- ACTION: Amita to send
mail for asking help to write the article for the outreachy
article (Amita,
13:35:52)
- https://pagure.io/fedora-diversity/issue/66
- Fedora Women's Day 2018 (Amita,
13:38:00)
- jonatoni talked with the Pyladies group in Brno
and Prague about FWD and they loved the idea to get involved and
organize a FWD together with them (Amita,
13:39:18)
- ACTION: Team will
review https://public.etherpad-mozilla.org/p/FWD and leave feedback
by tomorrow.. 🙈 (Amita,
13:47:42)
- FWD post will be published next week
(Amita,
13:49:27)
- ACTION: jonatoni will
use her art skills to bless us with FWD badge design (Amita,
13:50:35)
- ACTION: recursedd
will modify FWD draft to include repo link (Amita,
13:51:00)
- Open floor (Amita, 13:52:00)
Meeting ended at 13:59:03 UTC
(full logs).
Action items
- Amita jonatoni jflory7 other members .. please submit a contributor story saying thanks or showing appreciation towards Fedora community members soon
- start a pitch for introducing Fedora Event Guidelines on Community Blog before FLOCK
- Amita to send mail for asking help to write the article for the outreachy article
- Team will review https://public.etherpad-mozilla.org/p/FWD and leave feedback by tomorrow.. 🙈
- jonatoni will use her art skills to bless us with FWD badge design
- recursedd will modify FWD draft to include repo link
Action items, by person
- Amita
- Amita jonatoni jflory7 other members .. please submit a contributor story saying thanks or showing appreciation towards Fedora community members soon
- Amita to send mail for asking help to write the article for the outreachy article
- jonatoni
- Amita jonatoni jflory7 other members .. please submit a contributor story saying thanks or showing appreciation towards Fedora community members soon
- jonatoni will use her art skills to bless us with FWD badge design
- recursedd
- recursedd will modify FWD draft to include repo link
- UNASSIGNED
- start a pitch for introducing Fedora Event Guidelines on Community Blog before FLOCK
- Team will review https://public.etherpad-mozilla.org/p/FWD and leave feedback by tomorrow.. 🙈
People present (lines said)
- Amita (188)
- fdiversity-tg1 (65)
- fm-diversity (34)
- jonatoni (34)
- zodbot (13)
- recursedd (1)
- bee2502 (0)
Generated by MeetBot 0.1.4.