#fedora-diversity: Fedora Diversity & Inclusion Team (2018-09-07)
Meeting started by jwf at 13:27:20 UTC
(full logs).
Meeting summary
- Agenda (jwf, 13:27:38)
- https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next
(jwf,
13:27:44)
- (1) Roll call / Q&A (jwf,
13:27:47)
- (2) Announcements (jwf,
13:27:49)
- (3) Action items from last meeting (jwf,
13:27:51)
- (4) Tickets (jwf,
13:27:53)
- (5) Open floor (jwf,
13:27:57)
- Roll call / Q&A (jwf, 13:27:59)
- Announcements (jwf, 13:31:21)
- === "Flock : Best 4 Days of 2018" ===
(jwf,
13:31:29)
- https://communityblog.fedoraproject.org/flock-best-4-days-of-2018/
(jwf,
13:31:32)
- Short event report of Flock 2018 by
thelittlewonder. Shows some aspects of the conference and what
happened at Flock this year. (jwf,
13:31:36)
- === "D&I in Open Source Call - September 4,
2018" === (jwf,
13:31:41)
- https://wiki.mozilla.org/Diversity_and_Inclusion_for_Communities_and_Contributors/DI_Call_09_04_2018
(jwf,
13:31:47)
- The Mozilla "D&I in Open Source" community
held a conference call with speaker Jess Mitchell on "Think
Differently - Inclusive Design". More information and recordings are
found on the wiki page. (jwf,
13:31:53)
- Action items from last meeting (jwf, 13:32:52)
- https://meetbot.fedoraproject.org/teams/diversity/diversity.2018-07-27-16.59.html
(jwf,
13:32:56)
- How This Works: We look at past #action items
from the last meeting for quick follow-up. If a task is completed,
we move on to the next one. If it isn't, we get an update and
re-action if needed. If no status, we'll try to get a quick update
and move forward. (jwf,
13:33:02)
- === [COMPLETE] "jwf Review and schedule
labbott's Outreachy call for mentors at first available slot in week
of July 30 2018" === (jwf,
13:33:08)
- https://communityblog.fedoraproject.org/outreachy-mentors-winter-2018/
(jwf,
13:33:13)
- === [COMPLETE] "jonatoni File a new ticket in
pagure.io/fedora-badges for a Fedora Women's Day 2018 attendee badge
by Monday, July 30, 2018" === (jwf,
13:34:46)
- https://pagure.io/fedora-badges/issue/634
(jwf,
13:35:05)
- https://badges.fedoraproject.org/badge/fedora-womens-day-2018-attendee
(jwf,
13:35:11)
- === [COMPLETE] "jonatoni Update the FWD wiki
page to mention the suggested maximum budget of $100 USD by end of
day Friday, July 27" === (jwf,
13:35:38)
- https://fedoraproject.org/wiki/Fedora_Women's_Day/2018#Requesting_budget
(jwf,
13:35:44)
- === [COMPLETE] "jwf File a new
pagure.io/mindshare ticket for Fedora Women's Day 2018 "Fedora
Women" sticker distribution for September events by Monday, July 30,
2018" === (jwf,
13:35:58)
- https://pagure.io/mindshare/issue/32
(jwf,
13:36:02)
- === [COMPLETE] "jwf Move the event guidelines
draft from Etherpad into a public Google Drive document, share with
mailing list when done (due by Monday, July 30, 2018)" ===
(jwf,
13:36:08)
- https://docs.google.com/document/d/1PQVkafUUZUuVAEqJZ1aFrAy3ce7DYXYhj-Mf4QvxOiI/edit?usp=sharing
(jwf,
13:36:13)
- We worked through this and reviewed at Flock
2018 in the D&I team sprint. (jwf,
13:36:16)
- Tickets (jwf, 13:36:40)
- https://pagure.io/fedora-diversity/issues?status=Open&tags=next+meeting
(jwf,
13:36:44)
- Ticket #69: "Diversity Team at FLOCK 2018" (jwf, 13:36:51)
- https://pagure.io/fedora-diversity/issue/69
(jwf,
13:36:54)
- Session was held and we made good progress.
Need to do outbound reporting on what happened at our
session. (jwf,
13:36:58)
- HELP: Need volunteer to
write event report for D&I session on Community Blog
(jwf,
13:37:02)
- ACTION: jwf Put out
call for writers about Flock session on mailing list (jwf,
13:39:37)
- Ticket #66: "Fedora Women's Day 2018" (jwf, 13:40:24)
- https://pagure.io/fedora-diversity/issue/66
(jwf,
13:40:28)
- All proposal tickets reviewed and responded to.
Next urgent priority is creating the resource pack for event
organizers before the first FWD (Tuesday, Sept. 18). Meeting time
suggested to split up and divide resource pack work into smaller
pieces. (jwf,
13:40:33)
- https://trello.com/c/pHUlfHV4
(jwf,
13:40:38)
- Five sub-tasks for FWD organizer resource
pack: (jwf,
13:43:37)
- (1) Collect list of resources for Fedora
Editions (Workstation, Server, CoreOS) and Objectives (Modularity,
IoT, continuous integration/development) (jwf,
13:43:42)
- (2) Create elevator pitch about the Fedora
Diversity & Inclusion Team, what we do, and our goals for the
Fedora community (jwf,
13:43:52)
- (3) Collect list of resources for Fedora <3
Python (jwf,
13:43:58)
- (4) Create list of tools / suggestions on how
to on-board contributors into Fedora community (e.g.
whatcanidoforfedora.org, Join SIG, etc.) (jwf,
13:44:04)
- (5) [TENTATIVE LIST] Resource packages will
include details on resources in fedora on talks or events in that
area, ideas for sessions, how to maintain post event contact, sample
eventbrite form for attendee regsitraion, tips for engaging audience
during event, how to promote the event (jwf,
13:44:14)
- ACTION: jwf Add new
comment to FWD ticket with list of resources for Fedora <3
Python (jwf,
13:53:00)
- ACTION: jonatoni Add
new comment to FWD ticket with D&I Team elevator pitch: what we
do and our team goals (jwf,
13:53:42)
- ACTION: recursedd Add
new comment to FWD ticket with resource list for Fedora Editions and
Fedora Objectives (jwf,
13:54:15)
- ACTION: jwf Give
recursedd some places to begin searching (jwf,
13:54:35)
- Above action items due by Wednesday, Sept.
12 (jwf,
13:54:57)
- ACTION: jwf Work with
Fedora Docs team to get D&I Team set up with
docs.fedoraproject.org (jwf,
13:55:14)
- Other remaining items should be done in final
week leading up to first FWD event (jwf,
13:57:01)
- First two FWD events (Lima, Peru and Tirana,
Albania) are Tuesday, September 18 (jwf,
13:57:55)
- ACTION: jonatoni Open
new swag ticket with Mindshare for Tirana FWD organizers by Monday
morning, Sept. 10 (jwf,
14:02:19)
- Open floor (jwf, 14:04:44)
Meeting ended at 14:07:21 UTC
(full logs).
Action items
- jwf Put out call for writers about Flock session on mailing list
- jwf Add new comment to FWD ticket with list of resources for Fedora <3 Python
- jonatoni Add new comment to FWD ticket with D&I Team elevator pitch: what we do and our team goals
- recursedd Add new comment to FWD ticket with resource list for Fedora Editions and Fedora Objectives
- jwf Give recursedd some places to begin searching
- jwf Work with Fedora Docs team to get D&I Team set up with docs.fedoraproject.org
- jonatoni Open new swag ticket with Mindshare for Tirana FWD organizers by Monday morning, Sept. 10
Action items, by person
- jonatoni
- jonatoni Add new comment to FWD ticket with D&I Team elevator pitch: what we do and our team goals
- jonatoni Open new swag ticket with Mindshare for Tirana FWD organizers by Monday morning, Sept. 10
- jwf
- jwf Put out call for writers about Flock session on mailing list
- jwf Add new comment to FWD ticket with list of resources for Fedora <3 Python
- jwf Give recursedd some places to begin searching
- jwf Work with Fedora Docs team to get D&I Team set up with docs.fedoraproject.org
- recursedd
- recursedd Add new comment to FWD ticket with resource list for Fedora Editions and Fedora Objectives
- jwf Give recursedd some places to begin searching
People present (lines said)
- jwf (163)
- fdiversity-tg (23)
- jonatoni (21)
- zodbot (17)
- x3mboy (1)
- recursedd (0)
- di-team (0)
Generated by MeetBot 0.1.4.