#fedora-docs: Doce Office Hours
Meeting started by zoglesby at 18:59:39 UTC
(full logs).
Meeting summary
- Write, hack, ask questions, no hacky sack (zoglesby, 19:00:28)
- ACTION: decause
include a link to the release notes in the GA announce:
https://docs.fedoraproject.org/release-notes (decause,
19:07:50)
Meeting ended at 22:29:22 UTC
(full logs).
Action items
- decause include a link to the release notes in the GA announce: https://docs.fedoraproject.org/release-notes
Action items, by person
- decause
- decause include a link to the release notes in the GA announce: https://docs.fedoraproject.org/release-notes
People present (lines said)
- decause (28)
- randomuser (18)
- Capesteve (15)
- zoglesby (12)
- linuxmodder (11)
- zodbot (7)
- jflory7 (5)
Generated by MeetBot 0.1.4.