#fedora-meeting Meeting
Meeting started by bcotton at 13:10:22 UTC
(full logs).
Meeting summary
- Roll call (bcotton, 13:11:41)
- Follow up on last week's action items (bcotton, 13:16:56)
- ACTION: jjmcd to send
Project Wide-Final Release Notes Deadlines (bcotton,
13:18:45)
- ACTION: zoglesby to
send reminder to Trans that Final Guides POT files are coming
(bcotton,
13:18:54)
- ACTION: Sparks to
send a message to the Docs list discussing the QA discussion at
OLF. (bcotton,
13:19:03)
- ACTION: Sparks to
work on the Docs QA wiki page to start with goals, then process,
then tools. (bcotton,
13:19:12)
- F16 Schedule (bcotton, 13:19:24)
- http://rbergero.fedorapeople.org/schedules/f-16/f-16-docs-tree-tasks.html
(bcotton,
13:19:31)
- FUDcon Blacksburg (bcotton, 13:24:17)
- http://fedoraproject.org/wiki/FUDCon:Blacksburg_2012
(bcotton,
13:24:24)
- Docs is sponsoring two classes at FUDCon
Blacksburg: Introduction to Docs and DocBookXML/Publican
(bcotton,
13:24:30)
- Guide Status (bcotton, 13:28:21)
- Outstanding BZ tickets (bcotton, 13:39:59)
- http://tinyurl.com/lbrq84
(bcotton,
13:40:10)
- ACTION: bcotton to
poke zoglesby about a bug squashing party (bcotton,
13:41:45)
- Open floor discussion (bcotton, 13:43:30)
Meeting ended at 13:54:38 UTC
(full logs).
Action items
- jjmcd to send Project Wide-Final Release Notes Deadlines
- zoglesby to send reminder to Trans that Final Guides POT files are coming
- Sparks to send a message to the Docs list discussing the QA discussion at OLF.
- Sparks to work on the Docs QA wiki page to start with goals, then process, then tools.
- bcotton to poke zoglesby about a bug squashing party
Action items, by person
- bcotton
- bcotton to poke zoglesby about a bug squashing party
- UNASSIGNED
- jjmcd to send Project Wide-Final Release Notes Deadlines
- zoglesby to send reminder to Trans that Final Guides POT files are coming
- Sparks to send a message to the Docs list discussing the QA discussion at OLF.
- Sparks to work on the Docs QA wiki page to start with goals, then process, then tools.
People present (lines said)
- bcotton (61)
- pkovar (42)
- randomuser` (17)
- zodbot (5)
- N1tr0g3n (5)
- jsmith (5)
- blackened (1)
- Southern_Gentlem (1)
Generated by MeetBot 0.1.4.