#fedora-meeting: EMEA Ambassadors 2012-05-16
Meeting started by sesivany_ at 20:09:07 UTC
(full logs).
Meeting summary
- Announcements (sesivany_, 20:12:14)
- https://fedoraproject.org/wiki/Elections
(sesivany_,
20:15:47)
- Ambassadors Schedule (sesivany_, 20:17:18)
- Events (sesivany_, 20:24:41)
- if you're planning to organize a release party,
add it to the list:
http://fedoraproject.org/wiki/F17_release_events (sesivany_,
20:30:13)
- CfP for FrOSCon closes next week, submit your
talk soon, if you want to have a special for Fedora tell cwickert or
gnokii (sesivany_,
20:33:02)
- if you're going to LinuxTag and want to get a
free ticket, ask gnokii, he might get one for you. (sesivany_,
20:36:14)
- EMEA F17 media production (sesivany_, 20:38:46)
- if you want to get F17 media, file a ticket at
https://fedorahosted.org/famsco/ and assign it to eischmann. Don't
forget to include your phone number (besides address)! (sesivany_,
20:43:39)
- Action items from previous meetings (sesivany_, 20:47:14)
- ACTION: cwickert to
figure out how/when we can get the final images (sesivany_,
20:49:30)
- ACTION: cwickert to
create a wiki page for FrOSCon (sesivany_,
20:50:57)
- ACTION: giallu to
create a wiki page for EuroPython (sesivany_,
20:56:24)
- ACTION: rbergeron to
ship case badges and stickers to Sesivany at the Brno office
(sesivany_,
20:58:48)
- http://lists.fedoraproject.org/pipermail/ambassadors/2012-May/019559.html
(shaiton_,
21:01:28)
- ACTION: jreznik will
ask the vendor for quotes on tablecloth (2-5 pieces). (sesivany_,
21:05:53)
- ACTION: everybody try
to figure out if there is a kind of "prepaid card" for your local
postal service (sesivany_,
21:28:04)
- ACTION: sesivany will
create a wiki page to gather info on prepaid cards in emea
(sesivany_,
21:28:41)
- Open Floor (sesivany_, 21:29:52)
- http://lists.fedoraproject.org/pipermail/fudcon-planning/2012-May/003640.html
(shaiton_,
21:35:45)
- http://fedoraproject.org/wiki/Fedora_meeting_channel
(gholms,
21:51:45)
- http://fedoraproject.org/wiki/Ambassadors/EMEA/Africa/Meetings
(shaiton_,
21:55:39)
Meeting ended at 22:00:59 UTC
(full logs).
Action items
- cwickert to figure out how/when we can get the final images
- cwickert to create a wiki page for FrOSCon
- giallu to create a wiki page for EuroPython
- rbergeron to ship case badges and stickers to Sesivany at the Brno office
- jreznik will ask the vendor for quotes on tablecloth (2-5 pieces).
- everybody try to figure out if there is a kind of "prepaid card" for your local postal service
- sesivany will create a wiki page to gather info on prepaid cards in emea
Action items, by person
- giallu
- giallu to create a wiki page for EuroPython
- jreznik
- jreznik will ask the vendor for quotes on tablecloth (2-5 pieces).
- rbergeron
- rbergeron to ship case badges and stickers to Sesivany at the Brno office
- UNASSIGNED
- cwickert to figure out how/when we can get the final images
- cwickert to create a wiki page for FrOSCon
- everybody try to figure out if there is a kind of "prepaid card" for your local postal service
- sesivany will create a wiki page to gather info on prepaid cards in emea
People present (lines said)
- sesivany_ (139)
- shaiton_ (53)
- rbergeron (50)
- gnokii (23)
- giallu (15)
- gholms (12)
- thunderbirdtr (10)
- zodbot (8)
- jreznik (8)
- nirik (2)
- adamw (2)
- t2hot (1)
- inode0 (1)
Generated by MeetBot 0.1.4.