#fedora-meeting: EMEA ambassadors 2012-11-07
Meeting started by sesivany at 21:04:32 UTC
(full logs).
Meeting summary
- Roll call (sesivany, 21:05:03)
- Announcements (sesivany, 21:08:42)
- FAmSCo decided that organizers of the best F18
release party in each region would be rewarded $80. So make the best
party and win the prize! (sesivany,
21:13:42)
- $80 are meant to be spent on dinner for the
release party organizers. (sesivany,
21:20:25)
- Requests (sesivany, 21:20:40)
- ACTION: sesivany to
ask for quotes to produce Fedora logo stickers. (sesivany,
21:41:12)
- Ambassadors Schedule (sesivany, 21:47:46)
- http://jreznik.fedorapeople.org/schedules/f-18/f-18-ambassadors-tasks.html
(sesivany,
21:48:10)
- Events (sesivany, 21:54:29)
- ACTION: sesivany to
ask Gerold and Robyn how to request travel budgets for EMEA FAD in
Rheinfelden. (sesivany,
22:06:13)
- Developer Conference 2013 is looking for
speakers: http://devconf.cz/cfp (sesivany,
22:10:52)
- Action items from previous meetings (sesivany, 22:12:40)
- openfloor (sesivany, 22:16:22)
- ACTION: cwickert to
work on the EMEA trac (cwickert,
22:24:58)
- Our by-weekly meeting is moved to 21:00 UTC to
keep the 22:00 CET meeting time. (sesivany,
22:30:32)
Meeting ended at 22:32:18 UTC
(full logs).
Action items
- sesivany to ask for quotes to produce Fedora logo stickers.
- sesivany to ask Gerold and Robyn how to request travel budgets for EMEA FAD in Rheinfelden.
- cwickert to work on the EMEA trac
Action items, by person
- cwickert
- cwickert to work on the EMEA trac
- sesivany
- sesivany to ask for quotes to produce Fedora logo stickers.
- sesivany to ask Gerold and Robyn how to request travel budgets for EMEA FAD in Rheinfelden.
People present (lines said)
- sesivany (112)
- thunderbirdtr (29)
- giallu (23)
- cwickert (20)
- mailga (12)
- zodbot (9)
- nb (8)
- inode0 (4)
- gnokii (3)
- cmpahar (3)
- gnokii_ (2)
- tflink (1)
- gnokii__ (1)
Generated by MeetBot 0.1.4.