#fedora-meeting: EMEA ambassadors 2013-04-24
Meeting started by sesivany at 20:00:27 UTC
(full logs).
Meeting summary
- Roll call (sesivany, 20:00:37)
- Announcements (sesivany, 20:04:34)
- Fedora 19 Alpha has been released! (sesivany,
20:06:15)
- https://fedoraproject.org/wiki/F19_Alpha_release_announcement
(sesivany,
20:06:56)
- F18 updated Live iso 20130416 are available on
http://tinyurl.com/Live-respins (sesivany,
20:08:28)
- the new Fedora conference announced (FUDCons
EMEA and NA merged) - https://fedoraproject.org/wiki/Flock
(sesivany,
20:09:56)
- https://admin.fedoraproject.org/mailman/listinfo/fudcon-planning
(jonar,
20:18:08)
- https://admin.fedoraproject.org/mailman/listinfo/flock-planning
if you want to help us (spot,
20:18:26)
- if you want to help organize Flock, subscribe
to
https://admin.fedoraproject.org/mailman/listinfo/flock-planning
(sesivany,
20:19:16)
- Requests (sesivany, 20:23:06)
- Funding request for LinuxTag Berlin (ticket
#237) has been approved by sesivany on peer-review basis.
(sesivany,
20:26:17)
- https://fedorahosted.org/emea-swag-tracking/ticket/238
(sesivany,
20:27:23)
- AGREED: Funding for
ib54003 for LinuxTag 2013 (ticket #238) has been approved.
(sesivany,
20:29:47)
- https://fedorahosted.org/emea-swag-tracking/ticket/239
(sesivany,
20:33:05)
- SWAG (sesivany, 20:35:28)
- https://www.dropbox.com/s/covifyehlvnsuld/2013-04-24%2022.45.03.jpg
(mhroncok,
20:47:57)
- https://www.dropbox.com/s/covifyehlvnsuld/2013-04-24%2022.45.03.jpg
(sesivany,
20:48:30)
- Events (sesivany, 20:54:05)
- https://cfp.linuxwochen.at/en/lww2013/public/events/40
(gnokii,
20:58:17)
- https://fedoraproject.org/wiki/File:Fedora-printed-thumb.jpg
(mhroncok,
21:17:33)
- we are still looking for 1-2 more volunteers
for LinuxTag. If you want to join us, add yourself to the wiki and
file a ticket for sponsoring if necessary. (cwickert,
21:21:48)
- Openfloor (sesivany, 21:34:32)
Meeting ended at 21:46:39 UTC
(full logs).
Action items
- (none)
People present (lines said)
- sesivany (135)
- cwickert (61)
- mhroncok (30)
- gnokii (29)
- jonar (28)
- thunderbirdtr (13)
- zodbot (12)
- robyduck (4)
- geleimate (3)
- cmpahar (3)
- Southern_Gentlem (2)
- rbergeron (2)
- dglaros (2)
- spot (1)
- nestos (1)
Generated by MeetBot 0.1.4.