#fedora-meeting: EMEA ambassadors 2013-10-23
Meeting started by robyduck at 20:02:12 UTC
(full logs).
Meeting summary
- Roll Call (robyduck, 20:02:37)
- sesivany is at LinuxCon and can't chair the
meeting today (robyduck,
20:07:53)
- Announcements (robyduck, 20:08:14)
- Events (robyduck, 20:11:09)
- Flock proposal for venues ends this Saturday -
October 26 https://fedoraproject.org/wiki/Flock_bid_process
(mhroncok,
20:12:12)
- mhroncok proposes Czech Technical University in
Prague - Faculty of Information Technology
https://fedoraproject.org/wiki/Flock2014-Prague-proposal
(mhroncok,
20:13:11)
- hguemar proposes Strasbourg together with
GUADEC
https://fedoraproject.org/wiki/Flock2014-strasbourg-proposal
(mhroncok,
20:17:32)
- ACTION: mhroncok
sends out a reminder about Flock bid's deadline (robyduck,
20:19:15)
- https://fedoraproject.org/wiki/FAD_Rheinfelden_2013
(mhroncok,
20:21:08)
- Fedora 20 Release Parties (robyduck, 20:23:00)
- http://fedoraproject.org/wiki/F20_release_events
(robyduck,
20:29:15)
- ACTION: All teams
thinking about locations for relase parties and fill them in into
the wiki page
http://fedoraproject.org/wiki/F20_release_events (robyduck,
20:32:36)
- Requests (robyduck, 20:34:55)
- https://fedorahosted.org/emea-swag-tracking/ticket/306
(robyduck,
20:36:55)
- AGREED: Ticket 306
for swags shipping reimbursement has been approved (robyduck,
20:40:39)
- Ambassadors tasks (robyduck, 20:41:01)
- Open Floor (robyduck, 20:45:24)
Meeting ended at 20:52:21 UTC
(full logs).
Action items
- mhroncok sends out a reminder about Flock bid's deadline
- All teams thinking about locations for relase parties and fill them in into the wiki page http://fedoraproject.org/wiki/F20_release_events
Action items, by person
- mhroncok
- mhroncok sends out a reminder about Flock bid's deadline
People present (lines said)
- robyduck (73)
- mhroncok (23)
- Sidki (16)
- zodbot (13)
- zoltanh7211 (10)
- biker_ (6)
- thunderbirdtr (5)
- b10n1k (5)
- puiterwijk (4)
- anishjp (3)
- adamw (2)
- GeroldKa (2)
- gnokii (1)
Generated by MeetBot 0.1.4.